Reply
Highlighted

Re: User has been Auto deleted - all data lost


@Mostdom wrote:

Seven weeks since this started and it seems people like me are no further forward. I am still talking to support who have gone quiet AGAIN and only seem to respond on a friday meaning my NAS is in support mode all weekend and my none the wizer for another week. Whats more is I am getting no information from them as to what I am to do! What's more is I have been without my main backing up system for the same time in the vain hope this would be sort quickly. Am I supposed to by another NAS to maintain my backups while Netgear carry on.

 

In the mean time I have been looking at all the other Nas devices out there from other manufacturers as I am now done with netgear. As a business user and private user I will never buy from them again. This is yet another display of shoddy customer ethics from netgear.


 

Same here.  I think the last time I heard from the tech talking to me was last week, and I've been trying to get this resolved since nearly the beginning.  I'm basically about done with this BS.  I'm looking into a data recovery site and pricing a new NAS, because this is unbelievable. Absolutely unacceptable that they act like we're at fault for their mistake.

Message 676 of 707
Highlighted

Re: User has been Auto deleted - all data lost

Careful now, they'll remove your ability from making comments on here because they get sarcastic and you get sarcastic in return.

Message 677 of 707
Highlighted
NETGEAR Employee Retired

Re: User has been Auto deleted - all data lost

If you let me know the case number you got after emailing readycloudsupport@netgear.com I can follow up with the agent handling your case to see where it's at.

Message 678 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

MDGM

 

I was never given a case number!

 

I have recieved emails from YE, CODY and MATTHEW. Last email I recieved was on the 10th May.

Message 679 of 707
Highlighted
NETGEAR Moderator

Re: User has been Auto deleted - all data lost

The readycloudsupport@netgear.com only opens cases if you e-mail from a registered MyNETGEAR e-mail address. Did you send the e-mail from the affected? I just tested the functionality and it is working. 

Message 680 of 707
Highlighted

Re: User has been Auto deleted - all data lost


@Mostdom wrote:

MDGM

 

I was never given a case number!

 

I have recieved emails from YE, CODY and MATTHEW. Last email I recieved was on the 10th May.


Same here.  I never got a case number, and MATTHEW is the only tech who's ever responded to me.  Last email I got was May 9.

Message 681 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

Kohdee.

 

I have been using my registered email address. and have also been copying in the support email as requested. The Nas has been in support mode the whole time.

 

When you say it is working?

Message 682 of 707
Highlighted

Re: User has been Auto deleted - all data lost

Mine was deleted as well anyone successful at recovery? I lost 1+ gig. pnwturbinepwr@aol.com is my username
Message 683 of 707
Highlighted
NETGEAR Employee Retired

Re: User has been Auto deleted - all data lost

Smphillipstx you should email readycloudsupport@netgear.com.

 

If you've left your volume mounted read write all this time since the home folder was deleted then one would think recovering anything at all may well be highly unlikely at this point, but we can check.

Message 684 of 707
Highlighted
Tutor

Re: User has been Auto deleted - all data lost

Same here. Last email from Mathew 4 weeks ago, then silence. I emailed back last week asking for some news and still silence. Whaat should I do?. Waiting whithout knnowing if they are still o n the case?. Switch from Tech mode and try something myself to recover data?. Did Netgear even recover anything from my account?.

Hope to hear something from them soon.

Message 685 of 707
Highlighted
NETGEAR Employee Retired

Re: User has been Auto deleted - all data lost

jlpscot your system is still working on the data recovery attempt. It can take a long time to run.

Message 686 of 707
Highlighted
Tutor

Re: User has been Auto deleted - all data lost

mdgm,

Thanks for the update. 

Message 687 of 707
Highlighted
Tutor

Re: User has been Auto deleted - all data lost

I just got today an email asking me to chek the external HDD for recovery. It has been very unsuccesful. Almos nothing recovered. I replied to the email and it looks like the case was still open. How many of us are in this situation?Untitled.png

Message 688 of 707
Highlighted

Re: User has been Auto deleted - all data lost

I haven't had my case closed (thank gods), but it's still nearly a week between any sort of responses, even with a case number now. 

Message 689 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

They are still not communicating with me at all!

Message 690 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

This is disgusting. I have been sending emails. Messaged the case number. and I am getting no replies at all. The last time anyone contacted me was three weeks ago. I have just sent off a letter asking for formal compensation because dispite this also being your fault you are not delivering on your promise to provide help either. I have now had to go out an buy another NAS to maintain my critical backups because this one is still in support mode as your team have requested and I have been unable to use it for over two months. I really think someone in authority need to contact me and tell me what you are doing about it otherwise my next communication will be through my solicitor!

Message 691 of 707
Highlighted
NETGEAR Employee Retired

Re: User has been Auto deleted - all data lost

Mostdom your case notes show you were emailed two-three days ago. Perhaps check your junk email or spam folder.

Message 692 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

I check my spam several times a day it was not received! Especially as I am looking for them. Are they going to my john@se@@@@@e.co.uk address?

Message 693 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

Nope. Checked all my emails and spam and I didn't receive an emails from you on SUNDAY!!! or any day recently for that matter. Best send me a copy of this email then.

Message 694 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

...oh. and look, two days later I still haven't been contacted by ANYONE at Netgear. In authority or otherwise.

 

Looks like I am going to have to go legal then!

Message 695 of 707
Highlighted
NETGEAR Employee Retired

Re: User has been Auto deleted - all data lost

Support sent you a message five days ago. At their end they've been waiting for a response from you.

 

I've asked them to resend their message.

Message 696 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

The last email I had from anyone was on the 19th MAY!!!! An that was from Matthew simply stating that my case number had been transferred.

 

Before that was 10th may. Why they suddenly cannot get emails to me I have not idea but it quite defys belief.

 

Since the 10th I have sent SIX messages not to mention and the comments on here that have all fallen on deaf ears!

 

Like I said. Someone in Managment need to contact me and explain this to me!

Message 697 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

Another FOUR days and nothing!

 

Are there no managers dealing with this issue.

 

I want a manager to contact me NOW!

Message 698 of 707
Highlighted
NETGEAR Employee Retired

Re: User has been Auto deleted - all data lost

Mostdom as you didn't receive the emails from the support system I asked support in these exceptional circumstances to email you directly.

 

I believe that worked.


It sounds to me like probably your email spam filter could do with improvements.

Message 699 of 707
Highlighted
Apprentice

Re: User has been Auto deleted - all data lost

Thanks it did. Our spam system just moves emails which I also read and delete as required. If it deleted spam then I might be concerned. I definately did not recieve any emails from you.

 

Either way it was appreciated.

Message 700 of 707
Top Contributors
Announcements