Discussion stats
  • 1 reply
  • 3458 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Tutor

LimeSurvey - update not working - Poussin

I have installed LimeSurvey and one of the first things it told me was that there was an update available, the installed version is Version 2.00+ Build 131009 but it is saying that version 2.06+ (150731) is available.

 

I have tried doing the update using the Comfort Update option, however I get an error saying:

 

Internal Server Error

Property "update.updaterversion" is not defined.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.

 

Please can you advise the best approach to allow updates?

Message 1 of 2
Highlighted
NETGEAR Employee Retired

Re: LimeSurvey - update not working - Poussin

Hello m1sterd,

 

Maybe best if you PM super_poussin as he is the developer.

 

Regards,

JennC
NETGEAR Community Team
Message 2 of 2