Reply
Highlighted

ReadyNAS 104, OS 6.6.0 & Logitech Media Server (LMS)

When upgrading to 6.6 firmware yesterday, accessing LMS on port 9000 is now pooched.

 

Removed LMS and now nothing will work. Have tried 7.9 versions from Poussin and NAStools. Poussin's uploads successfully but does not show up as an available app.

 

I have repeated this a few times so probably have now really confused my ReadyNAS. I certainly am!

 

I recall a process from Logitech for cleaning LMS, but that does not work on this NAS.

 

I have tried the upload using both Firefox and Chrome.

 

Now wondering how to remove/reset all instances and start afresh. Really need LMS working!

 

Thank you.

 

Reference URLs:

https://community.netgear.com/t5/Community-Add-ons/Apps-by-NAStools/td-p/1065415

https://www.dropbox.com/sh/ie9pwk1wut72ias/p6_X2QeOIC

http://wiki.slimdevices.com/index.php/Nightly_Builds

http://www.mysqueezebox.com/download

https://community.netgear.com/t5/Current-NETGEAR-and-Partners/Cannot-upload-apps-under-OS-6-5-0-on-P...

Message 1 of 3
Highlighted

Re: ReadyNAS 104, OS 6.6.0 & Logitech Media Server (LMS)

 

Not sure what just happened, but it's now there and working.

 

To recap:

 

- installed nightly build from

http://downloads.slimdevices.com/nightly/index.php?ver=7.9

Logitech Media Server: Debian Installer Package (i386, x86_64, ARM EABI, PowerPC) logitechmediaserver_7.9.0~1480516903_all.deb    140.98 MB    December 04 2016 04:53

 

- then downloaded and installed

lms_1.0.9_all.deb from

https://www.dropbox.com/sh/ie9pwk1wut72ias/AAASNUx2cSo0TNIqRjNXime9a/Logitech%20Media%20server/7.8.0...

 

- by accident I happened to click a link to the LMS port 9000 and there it was, kind of

 

- rebooted NAS

 

- LMS all there, including database (seems pokey at the moment, but hopefully that just means it is doing a rescan)

 

Hope that helps someone!

 

Message 2 of 3
Highlighted
NETGEAR Employee Retired

Re: ReadyNAS 104, OS 6.6.0 & Logitech Media Server (LMS)

Hi lightsabre,

 

Thank you for sharing your resolution and/or workaround. We appreciate your contribution to the community. 

Feel free to post any suggestions, questions, recommendations or anything about your NAS that you think needs attention or will help others.

 

Regards,

FramerV
NETGEAR Community Team
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2604 views
  • 0 kudos
  • 2 in conversation
Announcements