Discussion stats
  • 0 replies
  • 2703 views
  • 0 kudos
  • 1 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

ReadyNAS 312: Firmeware: 6.7.1 Photo II Error: Error while checking public ip. Please try it later

I have not been able to access my Photo II from outside the intranet of my home. I notice it when I tried to send an email invite to give access to the photos. This was working fine but just have not done it in a while. I run the Diagnose but I get the (Error: Error while checking public ip. Please try it later.)

 

I have setup Port forwarding as suggested by others in the community and I have tried it without. no luck

I have also uninstalled and reinstalled Photo II many times. I lost all my information the first time I did this. That Sucked.

When I reinstall it sometimes it tells me that the system is working. but as soon as you try to send the invite and it says sent. When you go back to the Diagnose it will tell you the same error. Furstrating.

The app said that it sends the invite but it really does not.

I have FIOS gateway. I dont get it since I did not change anything. I do realize that they do have updates with both the Gateway and Photo II. Which mean they can make changes to configs as they please. I think this has to do with Photo II but can ot prove it.

 

I think I have read that the Photo II is going away. If that the case I will use another service. But please let me know for sure.

 

ReadyNAS Photos II is a web based photo album management and sharing application running on your ReadyNAS.


Port number used for Photos II service: 8086

Status: Ready to use Web Forwarding Service, but some issues found.  Diagnose
Login URL: http://photos.readynas.com/CoopsNAS
Public Access URL:  http://photos.readynas.com/CoopsNAS/[PhotographerUserName]

Message 1 of 1