Reply

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Brannor
Guide

ReadyNAS Surveillance, Windows 10 Black Screen

Hi all.  The cameras are working and my old WIN7 PC still connects fine and can view the cameras, as does my mobile phone app.  However, neither IE, Chrome, Opera nor Firefox shows me anything on Win10.  Logs in fine, but at the Live and Playback screen, I am greeted with black screen and no details...

 

Missing a setting somewhere to allow the download?

 

-G

Message 1 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Hi @Brannor

 

Are you getting any messages or errors? Have you tried disabling any security software like Windows defender?

 

 

 

 

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 2 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

No errors.  Windows Defender is disabled.

Message 3 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Have you tried using IE on Compatibility mode?

 

You may want to use this guide if needed.

 

Do you have another Windows 10 PC?

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 4 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Sorry, just realised Win 10 comes with Edge, not IE11.  But still, no browser is working.  I tried connecting directly to the cameras and installed the Web Component, but that doesn't seem to install.

 

-G

Message 5 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Actually, found IE 11 (kicks Edge off the system).

Looks like it might be working...trying to instal now.

Message 6 of 17
StephenB
Guru

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Edge and IE 11 are both on my windows 10 systems.  I don't recall installing IE 11, I think it was just bundled into win10.

Message 7 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Ok, can connect to individual cameras using IE 11.  But the plugin in the Surveillance app is not installing it appears.  Keeps wanting me to install C++ distributables (2005 or 2013, etc.)  I have 2005, 2008, 2012, 2013, 2015 all installed.

 

-G

Message 8 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Do all cameras showing up now? Did compatibility view mode help?

 

@StephenB is right, IE 11 comes installed with Win10 and just needs to be set as the default browser.

 

Hope everything is okay now

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 9 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Ok.  Got replay working.  But viewing the cameras on Live View is giving an error now:  "This camera can not be connected because virtual memory overruns".

 

-G

Message 10 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Ok... got Live View working by:

1) IE Compatibility mode.

2) Developer Tools

3) Set Document Mode to 11.

 

But it loses this everytime you close the browser.

 

Quicker way is pressing F12, then selecting the 11 on the drop down on the right side of the bar.

 

-G

Message 11 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Hi @Brannor

 

Do you have another Win10 PC that you can test the LiveView software?

 

Have you tried rebooting your devices?

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 12 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Hi @Brannor

 

That issue should be resolved by doing the following

 

Unchecking the option for Delete browsing history on exit

 

Perform the steps mentioned below and see if it helps.

a: Open Internet Explorer

b: Then click Tools > Internet Options

c: Then click the General tab

d: Uncheck the option " Delete browsing history on exit'

e: Click apply and then ok.

 

Let me know if this works

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 13 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Morning.

 

That was already off.  The IE11 debug console is constantly reporting a "ShowFps is undefined" error.

 

-G

 

 

Message 14 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Hi @Brannor

 

The issue might be with IE which is with Microsoft. Is it okay now?

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 15 of 17
Brannor
Guide

Re: ReadyNAS Surveillance, Windows 10 Black Screen

I can Playback in compatibility mode.  But to Live View I need to go into developer mode and change the level to 11.

So not perfect, but a workaround exists.

 

-G

Message 16 of 17
Marc_V
NETGEAR Moderator

Re: ReadyNAS Surveillance, Windows 10 Black Screen

Hi @Brannor

 

Have you checked with Microsoft if it's a security issue? or have you tried a different computer?

Marc_V
NETGEAR Community Team

It's what you do that defines you
NETGEAR Community User Guidelines
Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 2422 views
  • 0 kudos
  • 3 in conversation
Announcements