Discussion stats
  • 1 reply
  • 3191 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Readynas Surveillance not connected to supported DLINK camer

Hi I'm currently trialling Readynas surveillance on a RNPro. 2 x cameras - Dlink DCS-6113V and DCS-7110. Both are listed as supported.

I have logged into surveillance, and added details of both cameras - but they fail to connect (status page). If I log into the cameras I can view video feeds fine, and I have the user / pass / RSTP settings etc.

What specific combination of settings do i need for these devices to function correctly? Or - what do I need to enable / change on the cameras? I have tried basic auth / digest, TCP/UDP/HTTP. UDP on 514 (for RTSP) but no luck with any of these. I have connected the cameras to my Zoneminder setup at work no problems - just plugin the <ip>/live.sdp and it picks up both no problems at all, but I'm trying get this working on my Readynas - not my office instance of Zoneminder.

Can you please advise what settings we need at both ends to make this work?
Message 1 of 2
Highlighted
Guide
Guide

Re: Readynas Surveillance not connected to supported DLINK c

What is the current FW on your NAS?
Have you tried using other browsers or PCs/laptop and check if you could access the status page?
Have you tried to reboot your NAS?
Message 2 of 2