× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: admin login keeps cycling every 2-3 seconds

Pete10p
Aspirant

admin login keeps cycling every 2-3 seconds

I have just upgraded to 6.10.5 and now I can't get into the admin page.

I can log in as usual but after 2-3 seconds I am asked to log in again. This keeps cycling.

I have cleared the browser caches, used Firefox and Microsoft and Safari browers and the problem exsists on all three.

My ReadyNas is connected to a LAN but I configured both it and my router for the ReadyNas not to have access to the internet.

 

Any suggestions please

 

Message 1 of 24
StephenB
Guru

Re: admin login keeps cycling every 2-3 seconds

Try internet explorer.  One poster found he could get in using that - but only when he didn't maximize the browser window.

Message 2 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

Thanks for the response.
I’ve tried Explorer both full and part screen without any luck. I have also reset the OS. With the OS reset to default it works OK until I restore the config and then the same problem occurs. The config has worked for years. It looks like it is accepting the login password but its stuck in a loop.
I have also changed my router setting to temporarily allow internet access but that hasn’t fixed it either.

 

Message 3 of 24
StephenB
Guru

Re: admin login keeps cycling every 2-3 seconds


@Pete10p wrote:

I have also reset the OS. With the OS reset to default it works OK until I restore the config and then the same problem occurs. 

 


That is interesting.  Do you have ReadyCloud (or other cloud apps) turned on in your original config?

Message 4 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

No, none

Im justing trying to revert back to te previous version. but reinstalling the config is proving to be a problem with unknown server message popping up when trying to restore the file

Message 5 of 24
StephenB
Guru

Re: admin login keeps cycling every 2-3 seconds


@Pete10p wrote:

but reinstalling the config is proving to be a problem with unknown server message popping up when trying to restore the file


Just downgrade to 6.10.4 first.

 

Unless you are confusing restoring the config with installing 6.10.4 firmware???

Message 6 of 24
Sandshark
Sensei

Re: admin login keeps cycling every 2-3 seconds

I'm beginning to wonder if there isn't something about the password itself that's causing the problem.  In another thread, a user has this problem on one of multiple NAS.  I wonder if they all have the same password.

Message 7 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

Reverting to 6.10.4 works fine and the systems works OK with login acting normally.

 

A seperate issue was that after I defaulted the OS and tried to reload my original config. When I did that that's when I got the server not recognised error message. I tried both over my lan and using a USB stick in the front usb port.

 

Message 8 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

The password has worked fine in previous versions and the problem exists on both my ReadyNas units. Ill try a different password without any special characters and see what happens

Message 9 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

I’ve tried a simple password and the problem persists.

 

What I don’t get is why if I reboot the OS and sign in with the default "password" password it works ok. Changing the password seems to make the problem happen. I'm going try changing the default password to "password" to see if its the process of change that is causing the problem rather than the characters use.

 

I have also tried opening my firewall. Normally the ReadyNas units are isolated from the internet. This has note made any difference.

Message 10 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

The password changing process seems to be the problem. I rebooted the OS again, logged in using "password" system worked fine. I changed the password to "password" and that created the loop problem. It looks like a bug. How do I get Netgear help for a bug without paying them £80?

Message 11 of 24
JohnCM_S
NETGEAR Employee Retired

Re: admin login keeps cycling every 2-3 seconds

Hi @Pete10p,

 

We would like to further investigate this issue. Can you reproduce the issue then download the NAS system log and provide it to us? You may upload the logs to a cloud storage site (Google Drive, Dropbox, etc) then send me the download link via private message.

 

Regards,

Message 12 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

Thanks

I don't use cloud storage so will need to set up a account

Message 13 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

Thanks for the assistance. I have set up a Dropbox account. which email addrsss should I use

Message 14 of 24
JohnCM_S
NETGEAR Employee Retired

Re: admin login keeps cycling every 2-3 seconds

Hi Pete10p,

 

You may just send the download link to me via private message. You can send a private message by clicking the envelope icon located in the top right corner.

 

Regards,

Message 15 of 24
JohnCM_S
NETGEAR Employee Retired

Re: admin login keeps cycling every 2-3 seconds

Hi Pete10p,

 

The fix has been applied. Can you check if you can now access the GUI with no issues?

 

Thank you.

Message 16 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

 

That seems to have fixed the problem. I really appreciate your help.

 

How do I apply the fix to my other ReadyNas. I reinstalled 6.10.4 do I need to upgrade to 6.10.5?

 

Message 17 of 24
JohnCM_S
NETGEAR Employee Retired

Re: admin login keeps cycling every 2-3 seconds

Hi Pete10p,

 

Yes, please update it first to 6.10.5, enable remote access to the NAS, then send me the 5-digit debug code via private message.


Regards,

Message 18 of 24
yoban
Apprentice

Re: admin login keeps cycling every 2-3 seconds


@Pete10p wrote:

That seems to have fixed the problem. I really appreciate your help.

How do I apply the fix to my other ReadyNas. I reinstalled 6.10.4 do I need to upgrade to 6.10.5?


@JohnCM_Sit would be good to know what the fix is for all users and if it will be incorporated in to future hot patches/updates

Message 19 of 24
Pete10p
Aspirant

Re: admin login keeps cycling every 2-3 seconds

 

I have done the upgrade

 

access number 56195

Message 20 of 24
richard42ack
Guide

Re: admin login keeps cycling every 2-3 seconds

Same problem here. No matter from which machine or OS, Netgear router will bounce back to the login screen on almost every attempt to click on the menus. How can I fix anything with this router if it won't stay logged in to the point I could actually do anything with it. 

 

This behavior started yesterday. I have been unable, despite numerous tries, to get anything done or to even see what the problem might be. This is a WAC124

 

What do I do now to fix this?

 

I have tried disconnecting from the WAN, but it still comes back with 'checking the internet connection' (why? there isn't one) and then logs me out. I can, at most touch 3 menu items before it does this. 

 

Message 21 of 24
StephenB
Guru

Re: admin login keeps cycling every 2-3 seconds


@richard42ack wrote:

Same problem here.

Sorry, no.  You posted in the ReadyNAS forum area, and the issue here was solved with a hotfix from Netgear.

 

Your wireless access point problem is different, and you should repost it in the right forum area.

Message 22 of 24
Sandshark
Sensei

Re: admin login keeps cycling every 2-3 seconds

If the NAS has no internet connection, then it cannot load HotFix1 to OS6.10.5 that fixes that issue.

Message 23 of 24
richard42ack
Guide

Re: admin login keeps cycling every 2-3 seconds

Ah. OK. Thanks. This came up with a search, didn't notice that detail. Pretty similar from the very first message -- getting kicked out of admin. If anyone is able, my items here can be deleted (doesn't seem I can do that). 

Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 4250 views
  • 1 kudo
  • 6 in conversation
Announcements