× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Can't mount shares

rcampbellin
Aspirant

Can't mount shares

Various version of this issue seem to be present on the forum but I can't seem to find anyone with this problem. I just installed ReadyNAS Remote on a MacBook Pro running OS X 10.8.4. Setup went fine, as did the add-on for the NAS (NV+, firmware ver 4.1.12). The NAS shows up in my Finder, and when I connect, I can see a list of shares. But I can only mount one of them, and that's when I'm logged on as the NAS admin. When I choose any of the rest, I get either a quick shake "no" of the share list window, or it disappears and nothing mounts. I've tried logging on as Guest, and as the user I set up and accepted in ReadyNAS Remote. Sometimes I can get a different share to mount, but only sporadically; the only one I can get to mount consistently is one I don't need remote access to. I also tried adding a new "clean" share just now, but it won't mount either. All of my shares have both AFP and CFS enabled, nothing else, and I have no restrictions on them. I'm kind of a noob with this stuff, so I'd appreciate any help I can get.
Message 1 of 4
StephenB
Guru

Re: Can't mount shares

Maybe try this:
1. Go to Share listings
2. Click Cifs icon of the specific share name (afp, nfs will work just as well)
3. Go to Advance Options tab
4. Share folder owner: (type the share name)
5. Share folder group: (nogroup)
6. Put a check on "Set ownership and permission for existing files and folders in this share to the above settings" and click Apply.
Message 2 of 4
rcampbellin
Aspirant

Re: Can't mount shares

I tried this for the one share that I really need to mount; no go. The folder owner and group were already populated as you suggest, so I checked the "Set.....". I'm on my LAN now (I was remote before), but the results are still the same: no matter how I log in, I can mount on share that I don't need remote access to, never to the one I really need, and occasionally some others. There doesn't seem to be a pattern. I'll set all the shares as you suggest and restart everything to see if that helps. Thanks for your suggestion; I'll get back to you.
Message 3 of 4
rcampbellin
Aspirant

Re: Can't mount shares

The ownership and permissions setting won't stay set. I check it and click Apply, but it unchecks all by itself. Any suggestions? I really appreciate your help. I"m trying to give my out-of-town daughters access to their files.
Message 4 of 4
Discussion stats
  • 3 replies
  • 2934 views
  • 0 kudos
  • 2 in conversation
Announcements