Reply

Re: Xplorer: How to uninstall?

slkNAS
Aspirant

Xplorer: How to uninstall?

Hi all,
I have recently installed Xplorer 4.2 add-on on my Ultra 2+ (4.2.19). So far I realize that I do not really need it. Xplorer is not displayed at the frontview/addons page. Could any one give a hint how to uninstall that?
Thanks in advance.
Message 1 of 5
super_poussin
Virtuoso

Re: Xplorer: How to uninstall?

if it's installed it should appear in frontview and provide you a button to uninstall
If you like my add-ons - Si vous aimez mes add-ons :
EN/US: --- -------- FR: or Paypal @mail: readynas@orange.fr
Where I'm teaching
4B Perros
Message 2 of 5
slkNAS
Aspirant

Re: Xplorer: How to uninstall?

super-poussin, thanks for the reply. As a newbie on readynas I did not pay attention on your requirement to install PHP first. That's my fault. Could it be the reasons why Xplorer add-on is not displayed at frontview/addons? If yes is it possible to uninstall that without installing PHP? I do not need PHP on this particular configuration.
Message 3 of 5
super_poussin
Virtuoso

Re: Xplorer: How to uninstall?

simply try to clear your browser cache 🙂

php is not mandatory to uninstall an addon
If you like my add-ons - Si vous aimez mes add-ons :
EN/US: --- -------- FR: or Paypal @mail: readynas@orange.fr
Where I'm teaching
4B Perros
Message 4 of 5
batbat404
Aspirant

Re: Xplorer: How to uninstall?

Hi Super Poussin

It appears I have the same problem than the one described here.
I tried to install the XPlorer module, and at that moment, I did not realise the PHP addon was required.
So the installation starts alright, but then, I got an error message (which I do not recall now - my bad) which basically said that the PHP addon was required.

From the journal :
Thu Dec 22 02:52:03 CET 2011 Le module Xplorer a été installé avec succès.
Thu Dec 22 02:52:03 CET 2011 ERROR: install php add-on first.

(and there's no further entries related to Xplorer)

So it appears to be installed... but it can't be found in the list of installed addons, it's just not there.

Further more, since this installation problem (right after it, not sure if it's at all related, but that's basically what I believe to be the last action I made at the time), when I go to the "available addons" tab in Raidiator (4.2.19 as well), I have an error message that states there is no internet connectivity :
"La liste des modules disponibles ne peut pas être affichée car il n'y a pas de connectivité internet."

Any idea what I could check to make sure the addon is fully uninstalled ?

And clearing the cache is unfortunately not an option here, as I tried to access the Raidiator page from several computers, all show the same thing : Xplorer is not in the list of installed addons
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 3020 views
  • 0 kudos
  • 3 in conversation
Announcements