Antworten

Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

fischli
Luminary

Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo liebe Leute,

 

habe mit mit unserer NAS ein Problem. Bei meinem letzten aufrufen der Admin-Seite Gestern wurde das vorhandensein einer neuen Firmwareversion angezeigt. Also Update gestartet wie gewöhnlich, und zunächst lief auch alles normal. Bis dann das NAS sich abmeldete um mit neuer Firware zu starten. Für gewöhnlich meldete sich das NAS ja nach ein paar Minuten dann wieder. Aber diesmal war das NAS auch nach mehreren Minuten noch nicht wieder da und auch sonst nicht mehr erreichbar. Da das NAS bei uns in einem seperaten Raum steht, bin ich mal hin um nachzusehen. Das Display zeigte an, dass das NAS mit neuer Firmare startet, und die Balkenanzeige stand auf 75%. Das änderte sich auch MInuten später nicht, und auch bis Heute keine Änderung.

 

Hab erst mal nichts weiter gemacht um keinen Schaden anzurichten, wollte erst mal hier Fragen was da zu tun wäre um das NAS korrekt zu neu starten.

Model: RN51600|ReadyNAS 516 6-Bay
Nachricht 1 von 11

Akzeptierte Lösungen
Slas
NETGEAR Employee Retired

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo @fischli,

 

vielen Dank für Deine Mitteilung und ich freue mich, dass ich Dir soweit behilflich sein konnte.

Ich bin sicher die Netgear Techniker werden das Problem lösen können.

 

Bezüglich Rechtschreibprüfung, vielleicht hilft ein Add-on mit Sprachpaket weiter.

Du könntest den deutschen Sprachpaket installieren und überprüfen, ob der Text weiter rot unterstrichen wird.

 

Grüße

Slas

NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 11 von 11

Alle Antworten
fischli
Luminary

Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Habe inzwischen mit Raidar versucht mehr herauszufinden. Immerhin findet Raidar mein NAS und gibt, nebst den anderen Infos, folgende Informationen:

 

Status:         Management service is offline

Firmware:     6.7.1 (das finde ich eigenartig, habe erst vor einigen Tagen ein Upgrade gemacht, und zwar auf 6.7.3 wenn ich mich nicht irre. Und das Upgrade jetzt sollte ja auf 6.7.4 sein).

Festplatten: Alle grün, und damit wohl OK.

 

Wenn ich die Diagnose ausführe erhalte ich folgende Meldung: "Disk 1 has 1 Current Pending Sectors". Sonst nichts.

 

Wenn ich auf Neustart klicke dauert es eine Weile, dann erscheint als Status: "Upgrade wird durchgeführt".  und die Firmwareanzeige springt auf 6.7.3 Und nach etlichen Minuten dann: "System wird gestartet". Wieder ein paar Minuten Pause und wir sind wieder bei: "Management service is offline", Firmware ist dann wieder bei 6.7.1. Das wars dann.

 

So wie ich das sehe hilft da eventuell nur noch das USB Recovery Tool. Laut Netgear FAQ sollte man das aber nur auf Anraten duch den Support benutzen. Da aber liegt schon mal wieder ein Haken. Mein NAS ist bereits aus dem kostenlosen Support (lustigerweise gäbe es noch Onlinesupport wenn mein NAS zwischen Juni 2014 und Mai 2016 gekauft wäre. Ich habe meins im Mai 2014 gekauft Katze (frustriert)) Finde es schon arg anmaßend das für solche Probleme kein kostenloser Support übernommen wird. Oder man muss Firmwareupgrades in Zukunft vermeiden um solchen Problemen aus dem Weg zu gehen. Das kanns ja wohl auch nicht sein. Bin sehr enttäuscht von Netgear. Support? Daumen runter!  Katze (wütend)

Nachricht 2 von 11
Slas
NETGEAR Employee Retired

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo @fischli,

 

und willkommen in der NETGEAR Community.

 

Ein Zugriff seitens Netgear Support ist in Deinem Fall erforderlich. Ich würde Dir somit vorschlagen den Netgear Support erneut zu kontaktieren und das Problem beschreiben.

 

 

Grüße

Slas

NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 3 von 11
fischli
Luminary

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo Slas,

 

danke für deine Antwort. Bin noch gar nicht bis zum Support durchgedrungen. Meine bisherigen Versuche online via MyNetgaer den Support zu erreichen wurden mit dem Hinweis auf die abgelaufene Supportfrist automatisch abgeblockt, Mit dem Hinweis es doch beim Forum/Comunity zu versuchen oder ein kostenpflichtiges Supportticket zu erwerben.

 

Wie komme ich denn direkt an den Support, online meine ich jetzt, oder auch nur telefonisch? Ich bekomme aber weder eine Mailadresse noch eine Telefonnummer angezeigt, ich lande immer auf der Seite für den kostenpflichtigen Premiumsupport. So und nu???

Nachricht 4 von 11
Slas
NETGEAR Employee Retired

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo @fischli,

 

der Support kann unter der folgender Telefonnummer  0180 690 59 59 erreicht werden.

 

 

Grüße

Slas

NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 5 von 11
fischli
Luminary

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo Slas,

 

danke für die Info, werde mal mein Glück versuchen, vielleicht helfen die mir weiter und können das Problem ohne Datenverlust lösen. Ansonsten bliebe mir nichts Anderes übrig als ein Supportticket zu kaufen auch wenn es möglicherweise doch nichts nützt. Oder ich probiere es auf gut Glück mit dem USB Recovery Tool, was riskant sein könnte. Mal sehen was mir der Support sagt, werde hier berichten wie es weitergegangen ist.

 

BTW, kann es sein das das Rechtschreibtool hier nicht funktioniert? Wenn ich die Funktion aufrufe wird einfach alles rot unterstrichen. Bin zwar kein Rechtschreibgenie, aber alles falsch kann ja wohl doch nicht sein. Verlegener Smiley

Nachricht 6 von 11
Slas
NETGEAR Employee Retired

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo @fischli,

 

USB Recovery sollte nur nach einer Anweisung von Support durchgeführt werden.

Ich werde mich auf Dein Feedback freuen.

 

Ist die Sprachprüfung auf Englisch oder Deutsch eingestellt?

 

Grüße

Slas

NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 7 von 11
fischli
Luminary

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Lieber Slas,

 

leider nützt mir die Telefonnummer nichts, ich kann nur zum Support durchgestellt werden wenn ich online eine Ticket eröffne. Ohne EIne Ticketnummer schmeißt mich das System einfach wieder raus. Ein Onlineticket bekomme ich aber nur wenn ich dafür bezahle. Auch wenn ich das als eine Frechheit ansehe, scheint mir nichts anderes übrig zu bleiben als in den sauren Apfel zu beißen und zähneknirschend zu bezahlen.

 

Da kauft mein ein NAS System schon nackt ohne Platten für schlappe 1000€ und wird bei Upgradeproblemen, für die ich ja wirklich nichts kann, auch noch zur Kasse gebeten.

 

Wo stellt man die Sprache für die Rechtschreibprüfung ein? Habe nichts gefunden. Sehe mal unter "Meine Einstellungen" für meinen Account nach.

Nachricht 8 von 11
Slas
NETGEAR Employee Retired

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo @fischli,

 

ich habe Dir in einer PN geantwortet, ich hoffe damit kommst Du weiter.

 

Grüße

Slas

NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 9 von 11
fischli
Luminary

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Warum macht es Netgear einem so schwer kostenlos an professionelle Hilfe zu kommen wenn es wirklich angebracht ist? Habe mit ein bischen tricksen (dank Slas Hilfe Smiley (zwinkernd)) endlich den Support erreicht. Und man glaubt es kaum, ohne großes Lamentieren sofort und unkompliziert Hilfe bekommen. Der Supportmitarbeiter hat sich per Remote Access in meine NAS eingeloggt und ist gerade dabei das Problem (hoffentlich) zu lösen.

 

Letztendlich ist der Support Hilfsbereit und Bemüht und freundlich, wenn jetzt noch alles wieder ins Lot gebracht werden kann, einfach TOP finde ich. Aber außenherum baut Netgear eine regelrechte Mauer auf. Ohne Slas Hilfe hätte ich wahrschindlich aufgegeben, und Netgear für immer und ewig verflucht. Hätte garantiert kein Netgear Produkt mehr gekauft, und das wohl auch keinem mehr empfohlen. Da tut sich Netgear keinen Gefallen denke ich.

 

Probleme die das grundsätzliche Funktionieren eines Gerätes betreffen gehören grundsätzlich in den kostenlosen Support, und zwar Lifetime. Und es gehört ein einfacher und transparenter Zugang dafür eingerichtet. Alles andere kann dann, wenns denn schon sein muß, kostenpflichtig sein. Klar Support kostet, und Guter um so mehr, aber Netgear NAS sind ja nun auch keine Low Budget Produkte, jedenfalls nicht im Bereich des 516 und größer.

 

Melde mich mit einem kurzen Abschlußbericht wenn alles abgeschlossen ist.

 

PS.: In meinen Accounteinstellungen ist Deutsch eingestellt, und im Editor finde ich keine Möglichkeit die Sprache der Rechtschreibprüfung einzustellen.

Nachricht 10 von 11
Slas
NETGEAR Employee Retired

Re: Betreff: Readynas 516 startet nach Firmwareupdate gestern nicht mehr.

Hallo @fischli,

 

vielen Dank für Deine Mitteilung und ich freue mich, dass ich Dir soweit behilflich sein konnte.

Ich bin sicher die Netgear Techniker werden das Problem lösen können.

 

Bezüglich Rechtschreibprüfung, vielleicht hilft ein Add-on mit Sprachpaket weiter.

Du könntest den deutschen Sprachpaket installieren und überprüfen, ob der Text weiter rot unterstrichen wird.

 

Grüße

Slas

NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 11 von 11
Diskussionsstatistiken
  • 10 Antworten
  • 5236 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung