Rispondere
Highlighted

Problema Nighthawk RAX40

Salve a tutti possiedo come da titolo un router Nighthawk RAX40 da circa un anno. Fino a qualche mese fa tutto bene, fin quando non sto riscontrando dei problemi da quando il router in questione ha ricevuto l'aggiornamento firmware V1.0.3.80_1.0.1

Praticamente mentre ho dei dispositivi connessi quali smartphone o laptop, questi all'improvviso si disconnettono e non riescono a connettersi più alla rete WiFi (entrambe le bande) fin quando non viene riavviato. Altro problema simile accade quando gioco online con la mia PS4 Pro, questa all'improvviso si disconnette dal WiFi ma dopo circa un minuto riesce a ricollegarsi a differenza del primo caso. 

Dalle prime analisi e informazioni reperite in giro per la rete, pare che il problema sia causato dal server DHCP che non riesce più ad assegnare gli indirizzi IP in modo corretto e, ribadisco, il tutto dall'ultimo aggiornamento firmware.

Specifico che la PS4 Pro ha un indirizzo IP statico mentre tutto il resto dei miei dispositivi hanno un IP Dinamico, quindi mi viene da pensare che la PS4 riesca a riconnettersi proprio perché ha già il suo IP assegnato.

Qualcuno potrebbe aiutarmi in merito o qualche possessore di questo prodotto ha avuto gli stessi problemi? Spero che Netgear sia a conoscenza del problema e possa rilasciare un nuovo firmware aggiornato quanto prima.

Grazie in anticipo per qualsiasi risposta.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Messaggio 1 di 8
Highlighted
NETGEAR Moderator

Rif.: Problema Nighthawk RAX40

Salve @Roystorm92,

 

benvenuto nella Community Smiley Felice

 

Le SSID delle bande 2.4 e 5 GHz restano visibili, giusto?

Nel momento in cui prova a riconnettere i dispositivi, riceve un messaggio di errore?

 

Dal momento che il problema ha iniziato a verificarsi a seguito dell'ultimo aggiornamento firmware, le suggerisco innanzitutto di effettuare un reset di fabbrica del router e riconfigurarlo.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 8
Highlighted

Rif.: Problema Nighthawk RAX40

Salve @ErikaMa 

 

Grazie per la risposta e per l'accoglienza in questa community. Rispondo alle tue domande con ordine.

 

  1. Le SSID delle bande 2.4 e 5 GHz sono sempre visibili 
  2. Quando provo a connettere il mio smartphone, Android, questo per 30 secondi mostra "Ottenimento inidirizzo IP in corso" scaduti i 30 secondi smette di tentare la connessione e mi viene mostrato il nome della rete con scritto "Salvata" invitandomi a cliccare nuovamente sul nome rete per tentare di nuovo la connessione ma il problema rimane sempre tale. 
  3. Meno di un mese fa, quindi con l'ultimo aggiornamento firmware già installato, ho effettuato un ripristino ai dati di fabbrica ma, come detto, il problema persiste.

Io sono più che certo che ci sia un bug relativo al server DHCP dell'apparato in quanto anche nella sezione della commnity americana ci sono utenti con il medesimo problema. In questi ultimi, consigliano di disattivare la modalità AX dalle impostazioni WiFi e anche di reinstallare il firmware da pannello browser e non dall'applicazione Nighthawk.

 

E' possibile magari segnalare il problema al reparto sviluppo di Netgear aprendo un ticket e magari revisionare l'ultimo firmware rilasciato?

 

Grazie.

 

 

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Messaggio 3 di 8
NETGEAR Moderator

Re: Rif.: Problema Nighthawk RAX40

Salve @Roystorm92,

 

sicuramente, quanto ci sta comunicando verrà segnalato. Il problema si verifica solo con il WiFi?

Ha avuto modo di verificare se la connessione via cavo funzioni normalmente?

 

Le suggerirei di provare a disattivare la modalità AX dall'interfaccia web (routerlogin.net), andando su: Basic > Wireless > togliere la spunta da "Enable AX" > salvare e riavviare il router.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 8
Highlighted

Re: Rif.: Problema Nighthawk RAX40

Salve @ErikaMa

Come detto nel commento precedente, appena letto sui vari thread della committenza Americana, ho fatto anche dei test con la modalità AX disattivata ma il problema, purtroppo, persiste ancora.

Per quanto riguarda i test via LAN non ho avuto modo di provare perché il router è ubicato in una posizione della casa poco accessibile per fare dei test sul lungo corso con un dispositivo connesso via LAN.

La ringrazio per l'aiuto ma sono un utente abbastanza avanzato sulle abilità informatiche, il mio scopo era cercare di segnalare al reparto sviluppare di Netgear un possibile bug.

Grazie
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Messaggio 5 di 8
Highlighted
NETGEAR Moderator

Re: Rif.: Problema Nighthawk RAX40

Salve @Roystorm92,

 

la ringrazio per le informazioni aggiuntive. Le confermo che il problema è stato segnalato internamente e i nostri esperti stanno indagando.

Potrebbe gentilmente inviarmi via messaggio privato il numero seriale del suo RAX40?

 

La ringrazio per la collaborazione Smiley Felice

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 8
Highlighted

Re: Rif.: Problema Nighthawk RAX40

Salve @ErikaMa

La ringrazio infinitamente per il supporto e per aver segnalato il problema al reparto di competenza di Netgear.
Le confermo che le ho inviato via messaggio privato il numero di serio del mio RAX40

Buona serata ☺️
Messaggio 7 di 8
Highlighted
NETGEAR Moderator

Re: Rif.: Problema Nighthawk RAX40

Buongiorno @Roystorm92,

 

le ho inviato un messaggio privato Smiley Felice

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 8 di 8
Migliori autori con kudos
Statistiche discussione
  • 7 risposte
  • 216 visualizzazioni
  • 5 kudos
  • 2 con conversazione attiva