Rispondere

Access point

Gui1do
Guide

Access point

Salve a tutti, adopero da tempo il router con ottimi risultati.

Da pochi giorni sono passato ad un router LTE per questioni di larghezza di banda e vorrei adoperare il D7000 come access point.

E qui sono sorti i problemi. Ho seguito le istruzioni per settarlo come access point ed è andato tutto per il meglio a parte il fatto che, a seconda del reset di fabbrica (ho provato diverse volte) del router D7000, la banda 2.4 o la banda dei 5 giga non riescono ad ottenere l'indirizzo IP. Spero che qualcuno mi possa aiutare a risolvere.

Grazie.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Messaggio 1 di 12

Soluzioni accettate
Gui1do
Guide

Re: Access point

Buongiorno,
ho applicato alla lettera tutte le modifiche consigliate. Il valore CTS/RTS dei 5 GHz è settato sul valore massimo ed io non l'ho modificato.
Fatto questo il tutto funziona a puntino, wifi compreso.
A questo punto ho spento e riacceso il router D7000 e, come non era mai successo prima, tutto ha funzionato senza intoppi. Non era mai successo.
Tra due o tre giorni vi aggiorno sperando che tutto vada per il meglio.
Ringrazio di cuore SimonaCa per la cortesia dimostrata nel seguirmi e per l'aiuto ricevuto.

Visualizza soluzione nel messaggio originale

Messaggio 11 di 12

Tutte le risposte
SimonaCa
NETGEAR Moderator

Re: Access point

Salve @Gui1do,


Benvenuto nella Community NETGEAR Italia.


Potrebbe confermare quale versione firmware sia installata nel suo D7000?


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 12
Gui1do
Guide

Re: Access point

grazie per la risposta. La versione è la V1.0.1.78_1.0.1

 

Messaggio 3 di 12
Gui1do
Guide

Re: Access point

purtroppo è diventato instabile. Solo pochi minuti fa ho dovuto fare il reset di fabbrica e reimpostare il tutto. Per fortuna, ora che ho imparato a farlo. lo setto in pochissimo tempo ma non è questo il modo in cui deve funzionare.

Messaggio 4 di 12
SimonaCa
NETGEAR Moderator

Re: Access point

Salve @Gui1do,

Il collegamento tra il router LTE e il D7000 è stato fatto in LAN-WAN?


Il problema riguarda solo il wifi o anche la connessione via cavo? Ha provato entrambe? 


Inoltre, avrei bisogno di capire se la connessione si blocca su entrambe le bande wifi contemporaneamente e anche se il problema si nota su tutti i dispositivi connessi.


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 5 di 12
Gui1do
Guide

Re: Access point

Il comportamento è strano in quanto ha molta difficoltà ad ottenere l'indirizzo IP sui 5 giga (spesso non si riesce proprio) mentre sui 2.4 lo ottiene normalmente. Ancora più strano il fatto che tende ad andare in crash, quindi non funziona più wifi e lan, anche più volte il giorno. Quando si comporta così non è più raggiungibile in nessun modo e deve quindi essere resettato.

Fino a pochi giorni fa lo adoperavo come router ADSL e tutto funzionava normalmente.

Per fare una prova mi sono fatto prestare un access point della D-Link del costo di poche decine di Euro e tutto sembra andare bene.

Messaggio 6 di 12
Gui1do
Guide

Re: Access point

Il collegamento è Lan-Wan.

Messaggio 7 di 12
SimonaCa
NETGEAR Moderator

Re: Access point

Salve @Gui1do,


Ha provato a utilizzare un cavo diverso per collegare il D7000 al router? 


Inoltre, potrebbe essere utile effettuare un’analisi del WiFi e verificare se sia necessario cambiare i canali per la 5GHz.


Nel frattempo effettuo qualche altra ricerca per capire se possa darle qualche altro suggerimento al riguardo.


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 8 di 12
Gui1do
Guide

Re: Access point

Ho concluso, dopo aver provato di tutto, che il router è difettoso.
A questo punto rivolgo la seguente domanda: ho sempre utilizzato il router impostando come regione gli Stati Uniti in modo da avere una maggiore potenza in Wifi. Ora sto guardando l' AP WAX 204. Avrà la stessa possibilità del mio di settare come paese gli Stati Uniti in modo da poter coprire tutto il mio appartamento oppure mi consigliate altro? Grazie.
Messaggio 9 di 12
SimonaCa
NETGEAR Moderator

Re: Access point

Salve @Gui1do,


Il WAX204 dovrebbe permettere il cambio del Paese di riferimento. Tuttavia, sarebbe opportuno che il Paese venga impostato sulla località in cui il dispositivo stia effettivamente operando.

Il cliente infatti assume responsabilità circa il rispetto delle normative locali, regionali e nazionali stabilite per canali, livelli di potenza e gamme di frequenza. Trova queste informazioni nel Manuale Utente online.


Per quanto riguarda il D7000, nel momento in cui lo ha impostato come access point avrà selezionato l’opzione per indirizzo IP dinamico dal router “Get dynamically from existing router”.  
Vorrei consigliarle di selezionare la seconda opzione “Enable fixed IP setting on this device (not recommended)” e cambiare il canale della 5 GHz sul 48, la regione di riferimento è Europe. 


Potrebbe anche confermare che valore CTS/RTS sia indicato per la 5 GHz: Advanced >> Advanced Setup >> Wireless settings.

 

La prego di tenerci aggiornati.


Saluti,
Simona 
Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 10 di 12
Gui1do
Guide

Re: Access point

Buongiorno,
ho applicato alla lettera tutte le modifiche consigliate. Il valore CTS/RTS dei 5 GHz è settato sul valore massimo ed io non l'ho modificato.
Fatto questo il tutto funziona a puntino, wifi compreso.
A questo punto ho spento e riacceso il router D7000 e, come non era mai successo prima, tutto ha funzionato senza intoppi. Non era mai successo.
Tra due o tre giorni vi aggiorno sperando che tutto vada per il meglio.
Ringrazio di cuore SimonaCa per la cortesia dimostrata nel seguirmi e per l'aiuto ricevuto.

Visualizza soluzione nel messaggio originale

Messaggio 11 di 12
Gui1do
Guide

Re: Access point

Salve, confermo che il tutto funziona. E' successo due volte che ha smesso di funzionare anche se aveva tutti i led accesi. Spento e riacceso ha ripreso le sue normali funzioni. Ho pensato così di collegare la sua alimentazione su uno switch controllato da internet e basato sul Wifi del router LTE. Se vedo che non funziona, anche da remoto, mi basta spegnere e, dopo almeno dieci secondi, riaccendere lo switch e risolvo.

Messaggio 12 di 12
Migliori autori con kudos
Statistiche discussione
  • 11 risposte
  • 1103 visualizzazioni
  • 2 kudos
  • 2 con conversazione attiva