Rispondere
Highlighted
Aspirant

R6400v2 il TV Sony si connette al router ma non a internet

Buonasera.

Utilizzo un Router NetGear R6400v2 firmware V1.0.3.66_10.0.50 italiano, connesso a internet attraverso un modem fibra Vodafone, con banda 50/10.

Sicurezza impostata per permettere l'accesso solo ai MAC address indicati.

Connessione a internet via wifi correttamente funzionante per diversi dispositivi (smartphone, laptop, SkyQ, FireStick), sia in banda 2.4 che 5 MHz.

Segnale 2.4 MHz su canale 9, senza sovrapposizioni da router vicini, misurato a -55 dBm usando l'app WiFi Analyser su smartphone appoggiato di fianco al TV.

Il TV è un SONY modello KDL-40WD653, firmware 8.213-1000-1.330-01.

Il TV si connette correttamente al router (rete 2.4 GHz), con IP fisso lato router, ma spesso decide di non connettersi a internet. Nessun altro dispositivo di casa ha lo stesso problema.

 

Premesso che farò la stessa domanda sul forum SONY, avete qualche idea?

 

Grazie

Messaggio 1 di 7

Soluzioni accettate
Highlighted
Aspirant

Re: R6400v2 il TV Sony si connette al router ma non a internet

Nulla, non riesco a capire che succede sul WiFi.

Sicuramente il segnale a 2.4 è meno stabile di quello a 5.

Adesso ho cablato il TV e va bene così.

Visualizza soluzione nel messaggio originale

Messaggio 7 di 7

Tutte le risposte
Highlighted
NETGEAR Employee Retired

Re: R6400v2 il TV Sony si connette al router ma non a internet

Gentile @Renatus62,
Benvenuto nella Community!

 

Ha la possibilità di provare a collegare il SONY via cavo al router e vedere se le disconnessioni si verificano ugualmente?

Ha provato a verificare se c'è qualche opzione da configurare nel SONY?

Quando non si connette, le compare un errore?

Saluti
Federico
Team NETGEAR

 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 7
Highlighted
Aspirant

Re: R6400v2 il TV Sony si connette al router ma non a internet

Allora... scusate il ritardo, ma c'è voluto un po' per fare le prove.

Non ho trovato opzioni nel TV, oltre alla possibilità di configurare un IP fisso oppure automatico via DHCP. Li ho usati entrambi, senza differenze.

Ho provato a reinizializzare il TV, e ho continuato ad avere lo stesso problema (una volta funziona, due si connette al router ma non passa in internet).

Oggi ho recuperato un cavo ethernet lungo a sufficienza (10 metri...), e via cavo al momento sembra andare. Lo controllo per qualche giorno, e se così và, tirerò un cavo in canalina e cablerò il TV.

Per il momento grazie

Messaggio 3 di 7
Highlighted
NETGEAR Employee Retired

Re: R6400v2 il TV Sony si connette al router ma non a internet

Gentile @Renatus62,
La ringraziamo per aver effettuato i test.

Siamo contenti che abbia parzialmente risolto.

Prima di passare al cavo, vorremmo consigliarle un paio di ulteriori prove:

-Precedentemente diceva che utilizza il canale 9. Ha provato a cambiare canale, come indicato a pagina 118 del manuale?

-Se ha la possibilità di farlo, potrebbe anche provare a connettersi al TV WiFi ma utilizzando il WPS.


Federico
Team NETGEAR
 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 7
Highlighted
Aspirant

Re: R6400v2 il TV Sony si connette al router ma non a internet

Buongiono.

Ho fatto ancora queste prove che mi avete suggerito. 

Anche se il canale 9 è quello in assoluto più libero da interferenze, ho provato con 2, 4 , 6, 8, senza sostanziali differenze, anzi, con segnale più sporco.

Tornato al canale 9, ho provato a stabilire la connessione  con WPS, di nuovo senza differenze.

 

Ho però scoperto che la connessione 5 Mhz è decisamente più stabile di quella 2.4. Ho provato a forzare un paio di smartphones a connettersi alla rete 2.4 e ho verificato che capita abbastanza spesso che il telefono si connetta alla rete senza però passare il segnale su internet.

 

Adesso sto ristudiando il manuale per verificare di aver configurato tutto correttamente...

Messaggio 5 di 7
Highlighted
NETGEAR Employee Retired

Re: R6400v2 il TV Sony si connette al router ma non a internet

Gentile @Renatus62,
Grazie per la risposta e per averci aggiornati.

Restiamo in attesa di un suo riscontro.

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 7
Highlighted
Aspirant

Re: R6400v2 il TV Sony si connette al router ma non a internet

Nulla, non riesco a capire che succede sul WiFi.

Sicuramente il segnale a 2.4 è meno stabile di quello a 5.

Adesso ho cablato il TV e va bene così.

Visualizza soluzione nel messaggio originale

Messaggio 7 di 7
Statistiche discussione
  • 6 risposte
  • 1261 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva