Rispondere
Highlighted
Aspirant

WiFi D6400

Ciao a tutti, ho letto i topic relativi all'argomento che ho inserito qui ma trafficando in vari modi non sono riuscito a venire a capo del problema che sto riscontrando con il mio D6400 impostato come AP. WiFi intermittente, lento e di difficile aggancio da parte dei vari dispositivi, l'unico che regge è il pc fisso e lo smartTV. La velocità di connessione è a dir poco scadente...al momento ho provato in tutti i modi, senza risultati soddisfacenti. Avreste qualche suggerimento? Grazie mille

 

Model: d6400|ac1600 wifi vdsl/adsl modem router|802.11ac dual band gigabit
Messaggio 1 di 8
Highlighted
NETGEAR Employee Retired

Re: WiFi D6400

Gentile @TheWelder,

Benvenuto nella Community!


Ci conferma che utilizza l'ultima versione del firmware?

Ha già effettuato un reset di fabbrica?

Saluti

Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 8
Highlighted
Aspirant

Re: WiFi D6400

Salve, grazie per la disponibilità. Ho effettuato due volte il reset di fabbrica e la versione firmware è l'ultima (aggiornato tramite schermata gestione router)
Grazie mille
Pietro
Messaggio 3 di 8
Highlighted
NETGEAR Employee Retired

Re: WiFi D6400

Gentile @TheWelder,


Tenga presente che throughput dati, range del segnale e copertura wireless possono cambiare in base alle condizioni ambientali del network, incluso ma non limitatamente a traffico del network, materiali da costruzione e interferenze wireless.


Di conseguenza dovremmo capire se:

Quanto sono distanti i dispositivi? 

Che banda utilizzano? 2.4Ghz o 5Ghz?

Ha già provato a cambiare canale, come indicato a pagina 57 del manuale?

Saluti

Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 8
Highlighted
Aspirant

Re: WiFi D6400

I dispositivi sono nella stanza a fianco la locazione del router, il Pc, quello più lontano funziona senza problemi. A volte sono nella stessa stanza ( smartphone o laptop) e la rete non funziona. Il canale l'ho già cambiato due volte. Grazie mille
Messaggio 5 di 8
Highlighted
NETGEAR Employee Retired

Re: WiFi D6400

Gentile @TheWelder,

 

Che banda utilizzano i vari dispositivi? 2.4Ghz o 5Ghz?

 

Saluti

Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 8
Highlighted
Aspirant

Re: WiFi D6400

Sinceramente non saprei rispondere, ma di regola li ho fatti connettere tutti sulla 2GHz . A volte collego lo smartphone alla 5GHZ quando la 2 non va, allora per qualche minuto funziona, poi ritorna ad essere ballerina. Grazie
Messaggio 7 di 8
Highlighted
NETGEAR Employee Retired

Re: WiFi D6400

Gentile @TheWelder,
Grazie della risposta.

 

A questo punto le consigliamo di contattare il supporto tecnico per approfondire.
http://www.netgear.it/support/contact.aspx

 

Saluti
Federico
Team NETGEAR
 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 8 di 8
Statistiche discussione
  • 7 risposte
  • 1061 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva