Rispondere
Aspirant

netgear D6400 : internet status good but it doesn’t work

Hi,

I just installed my Netgear D6400.
My internet status is GOOD
WI-FI connection is CONNECTED
All the LED lights are green.
I reset the modem and install it from the beginning but I still have the same problem. Even if all the status needed are good, shown on the home page of my Netgear app, if I use internet nothing work. It’s like if I do not have connection... how can I solve it??
Messaggio 1 di 4
NETGEAR Employee Retired

Re: netgear D6400 : internet status good but it doesn’t work

Gentile @Paolacicchetti,

Potrebbe cortesemente scrivere in italiano in modo che gli altri utenti si possano aggiungere alla discussione o fornirle le risposte al quesito che ha sottoposto.
 
Grazie!
 
Saluti
Federico
Team NETGEAR 
 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 4
Aspirant

Re: netgear D6400 : internet status good but it doesn’t work

Pensavo fosse inglese il sito scusate.

Comunque nulla se accedo all’app di Netgear mi dice che internet è buono, c’e connessione, tutte le luci del modem sono verdi... però internet proprio non va! Non mi apre nulla.. mi da “connessione assente” se provo a navigare... ho una rete Fastweb, ho provato a contattarli e mi dicono che internet c’e
Messaggio 3 di 4
NETGEAR Employee Retired

Re: netgear D6400 : internet status good but it doesn’t work

Gentile @Paolacicchetti,
Grazie della risposta.
 

Può gentilmente indicarci quale servizio le viene fornito dal suo provider? ADSL o VDSL?

Il D6400 è collegato ad un altro modem router fornitole dal suo provider?

Se si, come ha configurato il D6400?


Internet le funzionava o ha smesso di funzionare?
 
Saluti
Federico
Team NETGEAR 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 4
Migliori autori con kudos
Statistiche discussione
  • 3 risposte
  • 599 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva