Rispondere
Highlighted
Aspirant

router

Non riesco a collegare un SmartTV Samsung al router via wi-fi; con il cavo, invece, tutto ok.

Cortesemente potreste darmi informazioni per collegarlo via wi-fi?

Allego foto del risultato.

Non riesco ad inserire il modello che è: DGN2200v4

Grazie.

Cordiali salutiDSC00036.JPG

Messaggio 1 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Salve @Isidro,

Grazie per il suo post e Benvenuto nella Community! Smiley Felice

 

Esattamente che tipo di errore le appare sulla TV? Quale versione del firmware ha installato su DGN2200v4? Solo la TV non è in grado di collegarsi alla rete wifi del router? Ha inserito qualche carattere speciale (@,!,%) nella password? 

 

Cordiali Saluti,

Evelina

Team NETGEAR

Messaggio 2 di 19
Highlighted
Aspirant

Re: router

Gli errori che appaiono sulla TV sono solamente quelli della foto inviata con il messaggio precedente.

Il firmware è: V1.0.0.66_1.0.66

Solo la tv non riesce a collegarsi: non hanno avuto problemi 2 PC, 2 tablet e 3 cellulari.

La password della WI-Fi è quella predifinita riportata sull'etichetta e quindi da voi stabilita: non contiene nessun carattere speciale.

Grazie mille: siete sempre molto celeri e cortesi.

Cordiali Saluti 

Messaggio 3 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Grazie per altre informazioni. Purtroppo l'immagine non è visibile. Potrebbe inviarlo di nuovo tramite un messaggio privato?

 

Saluti, 

Evelina

Team NETGEAR 

Messaggio 4 di 19
Highlighted
Aspirant

Re: router

Certamente, volentieri.

A quale indirizzo posso inviarlo?

Grazie.

Cordiali saluti.

Messaggio 5 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Ecco i passaggi per inviare un messaggio privato:

 

1. Accedere alla Community.

2. Fare clic sul numero di messaggi o sull'icona di una busta per accedere alla Inbox Messaggi privati.

3. Fare clic su Comporre nuovo messaggio.

4. Immettere il nome del destinatario nell'area Invia a.

Nota: secondo il ruolo occupato all'interno della community, è possibile inviare un messaggio a un gruppo di utenti in base al loro ruolo o alla loro posizione in classifica nella community. In tal caso, si può selezionare un ruolo o una posizione in classifica.

5. Inserire l'oggetto per il messaggio nell'area Oggetto messaggio.

6. Digitare la risposta nell'editor Testo messaggio.

7. Fare clic su Inviare messaggio.

 

Saluti, 

Evelina

Team NETGEAR 

Messaggio 6 di 19
Highlighted
Aspirant

Re: router

Mi scusi ma non riesco a capire il passo 2.

Potrebbe gentilmente mandarni una videata con evidenziato dove devo cliccare, cioè numero del messaggio e la busta?

Grazie

Cordiali saluti

Messaggio 7 di 19
Aspirant

Re: router

TrovAta la busta. Cercherò di inviare il file il prima possibile. Grazie. Cordiali saluti
Messaggio 8 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Ottimo! Grazie per informazione.

 

Saluti, 

Evelina

Team NETGEAR 

Messaggio 9 di 19
Highlighted
Aspirant

Re: router

Ho inviato ieri il messaggio privato con foto richiestomi.

Grazie.

Cordiali Saluti 

Messaggio 10 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Gentilissimo,

 

Grazie per la foto. Potrebbe trattarsi del tipo di chiave per la rete wifi. La prego di provare a disattivarla, e riprovare a connettere la TV con la rete aperta. Se il problema persiste, provi a modificare il nome SSID della rete wifi (senza caratteri speciali) e il canale utilizzato per trasmettere il segnale wifi.

 

In attesa di sue notizie,

 

Cordiali Saluti, 

Evelina

Team NETGEAR

Messaggio 11 di 19
Highlighted
Aspirant

Re: router

Per disattivare la chiave wi-fi ho fatto così:

Sono andato in base

Poi in wireless e in opzioni di protezione ho messo "Nessuna".

Poi ho fatto applica.

Il risultato è stato che la rete wi-fi è stata disattivata e non riuscivo più ad attivarla.

Per poter accedere di nouovo al router ho dovuto collegare un computer via cavo: solo così ho riattivato la wi-fi.

Cosa ho sbagliato? Non è questa la procedura che devo seguire?

Grazie.

Cordiali Saluti

 

In risposta a:

Gentilissimo,

 

Grazie per la foto. Potrebbe trattarsi del tipo di chiave per la rete wifi. La prego di provare a disattivarla, e riprovare a connettere la TV con la rete aperta. Se il problema persiste, provi a modificare il nome SSID della rete wifi (senza caratteri speciali) e il canale utilizzato per trasmettere il segnale wifi.

 

 

 

 

Messaggio 12 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Grazie per la risposta.

Si, la procedura è corretta. Può fare riferimento a questo articolo kb con gli screen shot Disabling the wireless security of your router 

 

Quale browser ha utilizzato per apportare le modifiche? Se ha la possibilità, la prego di provare un altro browser web ma prima della modifica cambi la lingua dell'interfaccia del router per la lingua inglese. Se il problema persiste, provi ad attivare il segnale wifi tramite il bottone presente sulla parte anteriore del dispositivo. In più la prego di aggiornare la versione del firmware, può trovare i passaggi qui FAQ relative al router e alla rete

 

Saluti, 

Evelina

Team NETGEAR

 

 

Messaggio 13 di 19
Highlighted
Aspirant

Re: router

Sono riuscito ad aprire la rete senza far cadere il segnale wi-fi, con non pochi problemi cretemi dal fire-wall del computer. La TV non si connette anche con la rete aperta. Il nome SSD è già senza caratteri speciali ed ho aggiornato il fireware. Non mi resta, appena ho tempo, di provare a cambiare il canale che adesso è impostato su automatico. Ma lo devo fare a rete aperta o protetta?

 

Inoltre mi sono accorto che l'orario del router è indietro di una ora: come faccio ad impostarlo?

 

Grazie.

Cordiali saluti

Messaggio 14 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Bentornato! Smiley Felice

 

Provi a cambiare il canale con la rete wifi aperta. Per quanto riguarda la modifica dell'ora vada nella sezione Avanzate> Protezione> Programmazione> Fuso orario. 

 

Cordiali Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

Messaggio 15 di 19
Highlighted
Aspirant

Re: router

Ho cambiato il fuso orario in GMT+01: Roma.

Ma adesso è sballata anche la data mi da 01 gen 2003 con ora 00.05.27 quando sono quasi le 23. Perchè? Come faccio a rimpostare?

Grazie.

Cordiali saluti

Messaggio 16 di 19
Highlighted
NETGEAR Employee Retired

Re: router

Grazie per la risposta. 

Dopo aver eseguito la modifica del orario, ha premuto su 'Applica' (Apply) per salvarla? Se si, potrebbe provare ad impostare l'ora in modo automatico selezionando la voce 'Adatta automaticamente a ora legale'. Se il problema persiste provi ad impostare i DNS statico sulla porta Internet. 

 

Per cambiare DNS sul router apra Avanzate> Installazione> Configurazione Internet, poi sotto la voce 'Indirizzo DNS (Domain Name Server) selezioni

'Usa questi server DNS' ed imposti DNS primario e secondario. Potrebbe utilizzare ad esempio i DNS di Google; 8.8.8.8, 4.4.2.2.

 

Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

Messaggio 17 di 19
Highlighted
Aspirant

Re: router

Gentile Evelina,

mi scusi se non la ho più contattata, ma il tempo a disposizione per le varie prove no è stato molto.

Dopo vari tentativi, dopo essere riuscito a riservare un indirizzo IP per il solo televisore e aver aggiornato il televisore stesso, il risultato è stato quello di avere un collegamento con il router (per altro non stabile) ma non il collegamento ad internet.

A questo punto stavo pensando di comprare un ripetitore di segnale con presa RJ45 in modo da collegare il TV con cavo.

Quale mi consiglierebbe tra quelli compatibili con il mio router?

Grazie.

Distinti saluti

 

Messaggio 18 di 19
Highlighted
Community Manager

Re: router

Gentile @Isidro,

Le consigliamo di usare il menù Filtro nella pagina del sito web dedicata agli extender. Lì potrà selezionare i dispositivi più adatti alle sue esigenze.

 

Saluti

Elisabetta

Team NETGEAR


____
Please click KUDOS or REPLY if you found this helpful.

Messaggio 19 di 19