Responder
waldab
Tutor

Tengo problemas para el escanear

Saludos comunidad, espero puedan ayudarme a resolver mi inconveniente, actualmente poseo un Nighthawk X4s r7800, el cual no me permite usar mi escaner con los firmwares desde la versión V1.0.2.68, hasta la versión V1.0.2.62, podía usar mi impresora y escanear sin ningún inconveniente, después de esa versión ya no me esposible usa el escaner de mi impresora, se envía aparentemente la señal al impresor, pero se  queda congelado sin escanear, que puedo hacer? tengo que configurar algo?, o es problema directamente de los nuevo firmwares?, he actualizado los controladores de mi impresor y aún sigo con el inconveniente.

 

 

Agradeceré mucho la ayuda que me puedan brindar.

 

 

 

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Mensaje 1 de 9
ErikaMa
NETGEAR Moderator

Re: Tengo problemas para el escanear

Hola @waldab,

 

¡bienvenido en la Comunidad!

 

¿Qué firmware está instalado ahora en el R7800?

¿La impresora está conectada al puerto USB del router y configurada con ReadySHARE? Más info aquí.

 

Saludos,

Erika

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 2 de 9
waldab
Tutor

Re: Tengo problemas para el escanear

Saludos y gracias por responder Erika,

 

Actualmente tengo instalado el firmware R7800-V1.0.2.62, ya que con este firmware no tengo inconvenientes para escanear, pero si instalo otro firmware posterior, ya no puedo escanear, el router queda congelado para la función de escaneo, tengo que apagarlo y volver a encenderlo para que se descongele, y si trato nuevamente de escanear se vuelve a congelar. Traté de instalar un nuevo firmware, restaurando de fabrica el router, pero sigo con el mismo problema.

 

Y si efectivamente la impresora está conectada al puerto USB del router y está configurada con ReadySHARE, pero aún así siempre se presenta el inconveniente.

 

La impresora es una EPSON L380, actualizada con el último controlador.

 

 

Espero me puedas ayudar a solventar el inconveniente.

Mensaje 3 de 9
ErikaMa
NETGEAR Moderator

Re: Tengo problemas para el escanear

Hola @waldab,

 

¿probaste hasta el último firmware v1.0.2.80?

 

En el manual hay una sección para el escáner: Use the Scan Feature of a Multifunction USB Printer.

Cuando actualizaste el router ¿controlaste en ReadySHARE Printer Utility si esta función del escáner seguía activada o si necesitabas activarla de nuevo?

 

Saludos,

Erika

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 4 de 9
waldab
Tutor

Re: Tengo problemas para el escanear

Hola Erika,

 

Si probé instalar la versión v1.0.2.80, pero sigue el inconveniente, además me aseguré que estuviera activado el readyshare, adicionalmente te comento que si puedo enviar impresiones, pero no me permite escanear, desde la versión V1.0.2.68 hasta la versión v1.0.2.80.

 

No se que puedo hacer, porque ya realicé varias pruebas, y siempre que envío un escaneo el router se queda congelado para la función de escaner.

 

Saludos,

 

Waldab

Mensaje 5 de 9
ErikaMa
NETGEAR Moderator

Re: Tengo problemas para el escanear

Hola @waldab,

 

gracias por los detalles. ¿El escaneo comienza desde un ordenador o desde el escáner?
Si estás usando eI ordenador, ¿qué sistema operativo tiene?

 

Si estás usando ReadySHARE USB Printer utility y accedes a la impresora desde varios ordenadores, tienes que apagar la utility en el primero para acceder el segundo etc.
No sé si esto es útil pero te lo digo por si acaso.

 

Saludos,

Erika

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 6 de 9
waldab
Tutor

Re: Tengo problemas para el escanear

Hola Erika,

 

gracias por los detalles. ¿El escaneo comienza desde un ordenador o desde el escáner?
Si estás usando eI ordenador, ¿qué sistema operativo tiene?

 

***Te comento que el escaneo comienza desde un ordenador con windows 10 pro 64 bits.

 

Si estás usando ReadySHARE USB Printer utility y accedes a la impresora desde varios ordenadores, tienes que apagar la utility en el primero para acceder el segundo etc.
No sé si esto es útil pero te lo digo por si acaso.

 

*** Efectivamente me aseguro que ReadySHARE USB Printer utility, se use solo con un orenador, y verifico que haya conección con el ordenador desde donde voy a escanear.

 

Saludos,

 

WalDab

 

 

Mensaje 7 de 9
ErikaMa
NETGEAR Moderator

Re: Tengo problemas para el escanear

Buenos días @waldab,

 

a estas alturas, lo mejor sería ponerse en contacto con el Soporte técnico, puedes intentarlo si ya no lo hiciste. Solo los técnicos pueden hacer más verificaciones sobre este problema.

 

Saludos,

Erika

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 8 de 9
waldab
Tutor

Re: Tengo problemas para el escanear

Hola Erika,

 

 

Primero agradecerte que hayas tratado de ayudarme, y haré como tu dices, contactaré con soporte técnico.

 

 

Muchas Gracias,

 

 

Saludos,

 

 

WalDab

 

Mensaje 9 de 9
Autores con más kudos dados
Estadísticas de la conversación
  • 8 respuestas
  • 219 vistas
  • 1 kudo
  • 2 en conversación