Répondre
Highlighted
Follower

Reconnaissance du repeteur par mon portable

Bonjour,

Je viens d'acheter un repéteur WIFI 6 AEX20. Après l'avoir branché, mon portable REDMI NOTE 9S, a trouvé le NETGEAR_EXT et cela a fonctionné. J'ai voulu télécharger l'application sur mon portable, après le téléchargement, il était indiqué que le firmware n'était pas à jour, je ne suis pas arrivé à le mettre à jour ; je me suis rendu sur le site - mywifiext point net - (écrit comme cela car sinon refusé par le site) comme indiqué mais rien n'y fait. Mon portable ne reconnait plus le répéteur wifi.

Merci de votre réponse

 

Message 1 sur 2

Solutions approuvées
Highlighted
NETGEAR Moderator

Re: Reconnaissance du repeteur par mon portable

Bonjour @Must,
 
Bienvenue sur la communauté NETGEAR! Smiley heureux
Pourriez-vous effectuer cette manipulation entièrement et dans l'ordre :
- Redémarrez votre routeur/box
- remettez le répéteur aux paramètres d’usine
    Utilisez un objet pointu tel qu'un stylo ou un trombone pour maintenir enfoncé le bouton Factory Reset pendant au moins sept secondes, jusqu'à ce que le voyant d'alimentation clignote en orange.
    Relâchez le bouton Factory Reset et attendez que le répéteur redémarre. Le répéteur se réinitialise et revient aux paramètres d'usine par défaut.
- reparamétrez
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 2 sur 2

Toutes les réponses
Highlighted
NETGEAR Moderator

Re: Reconnaissance du repeteur par mon portable

Bonjour @Must,
 
Bienvenue sur la communauté NETGEAR! Smiley heureux
Pourriez-vous effectuer cette manipulation entièrement et dans l'ordre :
- Redémarrez votre routeur/box
- remettez le répéteur aux paramètres d’usine
    Utilisez un objet pointu tel qu'un stylo ou un trombone pour maintenir enfoncé le bouton Factory Reset pendant au moins sept secondes, jusqu'à ce que le voyant d'alimentation clignote en orange.
    Relâchez le bouton Factory Reset et attendez que le répéteur redémarre. Le répéteur se réinitialise et revient aux paramètres d'usine par défaut.
- reparamétrez
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 2 sur 2
Auteurs les plus complimentés
Statistiques de discussion
  • 1 réponse
  • 304 visites
  • 0 compliments
  • 2 en conversation