Répondre

Re: Bug Wi-Fi 2.4GHz… AC ?

alloja
Guide

Bug Wi-Fi 2.4GHz… AC ?

Hello tout le monde!

 

Je vous contacte par ici pour faire état d'un léger bug découvert il y a un moment sur mon R7800 (v.1.0.2.62), mais qui ne semble pas avoir été corrigé malheureusement. (Heureusement, cela n'affecte pas son utilisation…)

Quand je connecte un Mac disposant d'une carte Wi-Fi compatible 802.11ac et que je me connecte sur le réseau 2,4 GHz, celui-ci est vu par macOS (High Sierra et Mojave) comme émettant en 802.11ac… alors qu'il s'agit bien de 802.11n @ 20MHz. Le bug a été reproduit sur deux Mac compatibles.

J'ai eu l'occasion de tester OpenWRT pendant une semaine sur ce R7800 et le réseau 2,4 GHz était bien reconnu comme 802.11n et avec d'autres routeurs à ma disposition, le souci ne se présente pas. Cela me fait dire que le souci est côté logiciel du R7800, voire d'autres routeurs Netgear.

 

Merci d'avance pour la prise en considération de ce message.

 

Bien à vous,

alloja

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 sur 14
PatrycjaG
NETGEAR Moderator

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour @alloja,

 

Bienvenue sur le forum Netgear et félicitations pour votre premier message Smiley heureux

 

Avez-vous la possibilité de m'envoyer la copie écran avec d'autres routeurs afin que je puisse faire remonter cela à mes collègues ?

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour Patrycja,

 

Merci pour cet accueil ! :-)

Je vous joins une capture d'écran prise sur un Linksys EA6400, mais ce souci ne se présente pas non plus sur la b-box 3 (modem de Proximus, opérateur belge) ou encore des FRITZ!Box 3490 et 7490.

 

Merci d'avance pour votre réponse.

Bien à vous.

Message 3 sur 14
PatrycjaG
NETGEAR Moderator

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour @alloja,

 

Merci pour votre envoi.

 

Est-ce que quand vous connectez un ordinateur autre que MAC le problème est le même ?

 

Bonne journée,

Patrycja

Equipe Netgear

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonsoir @PatrycjaG,

 

Oui, j'avais un autre MacBook Pro compatible AC MIMO 3x3 de 2013 et exactement le même souci.

 

Bien à vous.

Message 5 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Malheureusement, je n’ai pas de PC Windows ou Linux compatible 802.11ac à ma disposition pour tester… 😕
Message 6 sur 14
PatrycjaG
NETGEAR Moderator

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour @alloja,

 

C'est dommage car on aurait pu identifier si cela se produit uniquement avec un MAC.

 

Le mieux serait de prendre contact avec mes collègues du service technique afin de leur signaler car ils possèdent plus d'outils à leur disposition et pourront éventuellement faire escalader ceci au niveau supérieur.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 7 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour Patrycja,

 

Je n'ai pas beaucoup de temps en ce moment pour contacter le service technique. Et malheureusement aucun moyen de trouver l'info sur un PC ou Android de la maison.


Tant pis… merci quand même d'avoir pris le temps de me répondre.

Bien à vous.

Message 8 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour @PatrycjaG et tout le monde,

 

J'ai eu l'occasion de retester quelques instants OpenWRT sur mon R7800 avant de remettre Netgear Genie. J'en ai profité pour faire des captures d'écran du réseau 2,4GHz dans les deux cas avec Wi-Fi Explorer sur Mac. Ci-joints, les détails généraux et avancés des réseaux 2,4GHz diffusés. On notera qu'OpenWRT crée un réseau à maximum 288Mbps (4x72Mbps), beaucoup plus conventionnel 2,4GHz que les 385,2Mbps (4x96,25Mbps) max du réseau créé par Netgear Genie. Je pense que c'est de là que vient la confusion de macOS.

Dernière précision : Genie est configuré en mode "Jusqu'à 347Mbps" et OpenWRT en mode "HT20" (sous-entendus MHz), c'est-à-dire ce qu'il s'en rapproche le plus.

 

J'espère que cela pourrait aider à un futur correctif pour Netgear Genie.

 

Bien à vous.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 9 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Quelques recherches supplémentaires sur Internet me portent à croire que le coupable de toute cette histoire est la fonction TurboQAM qui permet de diffuser un réseau 2,4GHz avec une modulation 256-QAM. Ce serait cette option malheureusement non désactivable dans l'état actuel de Netgear Genie qui causerait le souci. Je ne sais pas si donner cette option aux utilisateurs dans une future version de Netgear Genie possible (des constructeurs concurrents comme ASUS permettent de désactiver la chose), mais ce serait top si c'était le cas. :-)

 

Bien à vous.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 10 sur 14
PatrycjaG
NETGEAR Moderator

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour @alloja,

 

Je vous remercie beaucoup pour ces informations et d'avoir pris le temps de faire ces recherches.

 

Malheureusement, une évolution de Netgear Genie n'est pas envisagée car l'application Nighthawk App a remplacé Netgear Genie que je vous invite d'ailleurs à tester Smiley clignant de l'œil

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 11 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour Patrycja,

 

Je pense qu'il y a un malentendu. Je ne parlais pas de l'application mobile Netgear Genie (j'utilise depuis le début l'app Nighthawk ;-)), mais bien de l'interface web du routeur (routerlogin.net qui s'appelait Genie avant aussi me semble ?) qui reste plus complet au niveau des réglages du Wi-Fi. Je me demandais si la possibilité de désactiver TurboQAM aurait pu être intégré sur l'interface web donc ? Par exemple dans les réglages avancés où on peut déjà y (dés)activer le MU-MIMO, le HT160 ou encore le beamforming.

 

Bien à vous.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 12 sur 14
PatrycjaG
NETGEAR Moderator

Re: Bug Wi-Fi 2.4GHz… AC ?

Bonjour @alloja,

 

Désolée, autant pour moi Smiley clignant de l'œil

 

Dans ce cas, cette demande s'adresse alors à notre équipe de développeurs.

 

Vous pouvez poster votre suggestion dans notre espace Échanges d'idée qu'ils consultent régulièrement.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 13 sur 14
alloja
Guide

Re: Bug Wi-Fi 2.4GHz… AC ?

Parfait Patrycja, je m'y rends de ce pas.

 

Merci pour le suivi ! Smiley heureux

Message 14 sur 14
Auteurs les plus complimentés
Statistiques de discussion
  • 13 réponses
  • 2176 visites
  • 4 compliments
  • 2 en conversation