Répondre

Re: Connexion répéteur

mc_recco
Aspirant

Connexion répéteur

Bonjour,

Je viens d'acheter d'occasion un répéteur EX7300. Je le branche, tout s'allume en vert, le WPS a fonctionné, par contre, si j'ai bien compris, mon ordinateur ou smartphone devrait m'afficher "monwifi-5G", hors, il m'affiche toujours juste "monwifi", rien n'a changé. Est-ce normal ?

Merci.

PS : par contre, j'ai un réseau qui s'appelle lenomduwifi_5GEXT, qui disparait quand je débranche le répétiteur. Est-il possible que ce soit le nom de réseau de l'ancien propriétaire ?

Model: EX7300|AC2200 Nighthawk X4 WiFi Mesh Extender
Message 1 sur 7

Solutions approuvées
ValerieD
NETGEAR Moderator

Re: Connexion répéteur

Bonjour @mc_recco,

 

Effectivement le précédent propriétaire doit contacter le support pour permettre le changement de compte.
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 5 sur 7

Toutes les réponses
mc_recco
Aspirant

Re: Connexion répéteur

J'ajoute que même en branchant le EX7300 à mon iMac en ethernet, je n'arrive pas à accéder à la page mywifiext

Model: EX7300|AC2200 Nighthawk X4 WiFi Mesh Extender
Message 2 sur 7
ValerieD
NETGEAR Moderator

Re: Connexion répéteur

Bonjour @mc_recco,

 

Il est possible que le précédent propriétaire n'ait pas remis le répéteur à zéro.
Pourriez-vous effectuer cette manipulation entièrement et dans l'ordre :
- Redémarrez votre routeur/box
- remettez le répéteur aux paramètres d’usine
    Utilisez un objet pointu tel qu'un stylo ou un trombone pour maintenir enfoncé le bouton Factory Reset pendant au moins sept secondes, jusqu'à ce que le voyant d'alimentation clignote en orange.
    Relâchez le bouton Factory Reset et attendez que le répéteur redémarre. Le répéteur se réinitialise et revient aux paramètres d'usine par défaut.
- reparamétrez
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 3 sur 7
mc_recco
Aspirant

Re: Connexion répéteur

Merci pour votre réponse.

En attendant votre réponse, j'ai re-initialisé l'appareil. Je suis passé par toutes les possibilités ensuite. Le voyant lien routeur ne s'allumait plus, le client non plus. Ce matin, j'ai enfin réussi à me connecter à mywifiext.local et à paramétrer ma connexion, jusqu'à ce que netgear me dise que le numéro de série de l'appareil était déjà dans leur base de données. J'ai joins l'ancien propriétaire qui a envoyé un mail au support Netgear pour qu'ils suppriment cette donnée. En attendant, je suis bloqué.

Message 4 sur 7
ValerieD
NETGEAR Moderator

Re: Connexion répéteur

Bonjour @mc_recco,

 

Effectivement le précédent propriétaire doit contacter le support pour permettre le changement de compte.
 
Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Voir la solution dans l'envoi d'origine

Message 5 sur 7
mc_recco
Aspirant

Re: Connexion répéteur

J'ai réussi la connexion. Ouf !

Merci.

 

Message 6 sur 7
ValerieD
NETGEAR Moderator

Re: Connexion répéteur

Bonjour @mc_recco,

 

Youhou!!!

Félicitations! Smiley très heureux


Bonne journée à vous,
Valérie D        
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 7 sur 7
Auteurs les plus complimentés
Statistiques de discussion
  • 6 réponses
  • 735 visites
  • 1 compliment
  • 2 en conversation