× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

2.4 GHz devices disappear from attached devices list

Tesla3327
Initiate

2.4 GHz devices disappear from attached devices list

Hello,

 

I have a Netgear R6400V2 WiFi router running firmware V1.0.4.102_10.0.75. This problem occurs regardless of browser/OS used to access the attached list.

 

So I've only noticed this recently, but I do not recall this happening before I updated to the latest version. While I have no issue connecting devices to my 2.4 GHz network, occasionally the devices that are attached to it do not show up on the list of attached devices until I reboot the router. I can't seem to replicate it reliably, but its happened a few times this past week.

 

Any insight in what may be causing this would be appreciated.

 

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 3
plemans
Guru

Re: 2.4 GHz devices disappear from attached devices list

If this started happening after a firmware upgrade, have you tried factory resetting the router and doing a clean install on it (not from backup)?

If that doesn't help, you can always downgrade the firmware. 

Message 2 of 3
Tesla3327
Initiate

Re: 2.4 GHz devices disappear from attached devices list

Thank you for responding! Might not have time to do a "Fresh Start" anytime soon but once I do I'll update the thread if it worked or not...

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 744 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series