× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: AC1200 connects to main network but not guest network on new router

Jenny_Wren
Aspirant

AC1200 connects to main network but not guest network on new router

I have a Netgear extender model AC1200

My router is a Fritzbox 7530, newly supplied from Zen Internet

The extender connects to the main network using WPS no problem, but I need it to connect to the guest network

The extender will not connect to the Guest Network.

With Zen's support over the telephone I have logged into the router using a browser. While looking at the router via my browser, in the Guest network area they showed me a "start WPS" button so we click that ,  and then I run around pressing both the WPS buttons on the extender and the router. It should work but I get a "failed to connect" error message.

I have done a factory reset on the extender so it forgets the main network and it has disappeared from my list of connected devices but it still cannot find the guest network. Now its off the network completely, I cannot log into the extender

What are we doing wrong?

Message 1 of 6

Re: AC1200 connects to main network but not guest network on new router


@Jenny_Wren wrote:

I have a Netgear extender model AC1200

Which one? Netgear makes a lot of extenders with that tag.

 

AC1200 is not a reliable guide to model number. Many devices come with an AC tag, but it is essentially a label that Netgear, and other brands, attach to hardware to describe wifi speeds.

 

Look at the label on the device for the model number.

 

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

WiFi Range Extenders & Nighthawk Mesh - NETGEAR Communities

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

Check for various troubleshooting tips.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

Message 2 of 6
plemans
Guru

Re: AC1200 connects to main network but not guest network on new router

Try factory resetting the extender. 

Push and hold reset for 7-15 seconds while powered on. 

Then install it using the installation assistant and NOT wps.

Here's a video of using it. 

https://www.youtube.com/watch?v=yJVklshxBMk

 

That'll let you choose which network you want to connect it to during setup. 

Message 3 of 6
Jenny_Wren
Aspirant

Re: AC1200 connects to main network but not guest network on new router

Hi there

Thanks for getting back to me. I can see NETGEAT_EXT on my list of networks. When I click on it. it tries for ages and then returns a message "open, not connected". On  www.Wimyfiext.net I get the message "You are not connected to your extender's WiFi network"

 

Message 4 of 6
Jenny_Wren
Aspirant

Re: AC1200 connects to main network but not guest network on new router

*NETGEAR_EXT sorry for typo

Message 5 of 6

Re: AC1200 connects to main network but not guest network on new router

We still don't know what this AC1200 is.

 



When I click on it. it tries for ages and then returns a message "open, not connected".


What are you clicking on? What returns that message?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1079 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series