× Our systems will undergo a planned maintenance on Sunday, May 19, 2024, between 12:00 AM and 02:00 AM Pacific Time. During the maintenance window, you will not be able to log in to your MyNETGEAR account (including apps), renew a subscription, or register a product. However, you will still be able to use guest checkout to purchase a new product or subscription service. Updates will be posted to Status.NETGEAR.com. We apologize for any inconvenience this may cause.
× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Advanced mode disabled on my router menu (wnr2000v3)

antoine2beco
Aspirant

Advanced mode disabled on my router menu (wnr2000v3)

Hello,
The button "Advanced" on the menu of my router doensn't work (wnr2000v3). I click on it but nothing happens and I really need this menu to put my router in bridge mode.
I have already reset the router but it does not change anything.

I access this menu by ip 10.0.0.1, since 192.168.1.1 or 192.168.0.1 is taken by my main network. Indeed my router on which I have the problem is a subnet.

I have already tried unplugging my problem router from my main network to access the advanced menu, but it does not work.

In addition, I tried to enter the advanced menu from the test and test links (only accessible when I unplug it from my main network) but it does not work.

Thanks for your help !

Model: WNR2000v3|N300 Wireless Router|EOL
Message 1 of 6
plemans
Guru

Re: Advanced mode disabled on my router menu (wnr2000v3)

Have you tried a different browser/device? 

Also, you've said you're running it on a different subnet, so are you running it in access point mode? 

Some features are disabled in access point mode. 

Is there a reason you're running a double nat? 

Cascading routers can cause issues. 

Message 2 of 6
antoine2beco
Aspirant

Re: Advanced mode disabled on my router menu (wnr2000v3)

Good morning,
Thank you for your answer.
Yes I tried on different devices and on different browser.
I would like to set my router on bridge mode. I don't think that my router is on point access. Bridge mode and point access mode is the same ?
Actually I just want to have a second wifi transmitter but on the same network. I think that the bridge mode is the best option, isn't it ?
Message 3 of 6
plemans
Guru

Re: Advanced mode disabled on my router menu (wnr2000v3)

No. Bridge mode and access point mode aren't the same. 

If you're planning on hardwiring in the WNR2000v3, then you'd want access point mode. 

Message 4 of 6
wcalifas
Prodigy

Re: Advanced mode disabled on my router menu (wnr2000v3)

If you said you reset your router and logged in with the IP 10.0.0.1 then you haven't reset it correctly. You need to press the reset button with a paper clip for about 30 seconds. Then you'll be back to factory default where you can log into it through 192.168.1.1 or www.routerlogin.net. Hope that helps.

Message 5 of 6

Re: Advanced mode disabled on my router menu (wnr2000v3)



If you said you reset your router and logged in with the IP 10.0.0.1 then you haven't reset it correctly.

 


Either that, or it has been setup after the reset and has spotted another router on the network and allocated that as the local IP address.

 

All in all, this seems to be a messy network, best solved by putting the wnr2000v3 into AP mode as @plemans advised.

 

It is an old (2010 for V3 with V1 in 2008) router, which means that the manual doesn't spell out how to put it into AP mode. That was added in later hardware versions. Perhaps even in new firmware for V3. So it might be worth digging out a manual for V4 or V5 to see if that also applies to this V3.


Visit the support pages:

Support | NETGEAR

Feed in the model number and check the documentation.

Read the section in the V5 manual Use the Router as a Wireless Access Point.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1120 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7