×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

Re: C6300v2 not emitting WiFi signal

DW123456
Tutor

C6300v2 not emitting WiFi signal

Hi all,
For no apparent reason my router/modem has stopped emitting it's WiFI signal. I've tried power cycling, rebooting and following the instructions if the inner 'radios' are on or off. Nothing works. Wired device connections work fine.
Cheers,
Dave

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 6

Accepted Solutions
plemans
Guru

Re: C6300v2 not emitting WiFi signal

Glad to hear it! if you mark it solved it can help the next person

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 6 of 6

All Replies
plemans
Guru

Re: C6300v2 not emitting WiFi signal

Did you try pushing the wifi on/off button for 2 seconds? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 6
DW123456
Tutor

Re: C6300v2 not emitting WiFi signal

I have tried that several times. Same with powercycling.

Message 3 of 6
plemans
Guru

Re: C6300v2 not emitting WiFi signal

Factory reset? Push and hold the reset button for up to 30 seconds while powered on? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 6
DW123456
Tutor

Re: C6300v2 not emitting WiFi signal

that worked! Thanks for your help!

Message 5 of 6
plemans
Guru

Re: C6300v2 not emitting WiFi signal

Glad to hear it! if you mark it solved it can help the next person

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 8324 views
  • 8 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E