× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Can't get OpenVPN to work.

Dboelling
Tutor

Can't get OpenVPN to work.

Just baught an RAX45 router. Trying to get OpenVPN to work. Keep getting 

WARNING: No server certificate verification method has been enabled

and TLS Errors. 

I tried multiple versions of OpenVPN including the new version 3 and all the way back to 2.4.1. Nothing worked. Version 3 fails stating that it can't import the config file from the router as it doesn't support TAP. UDP seems to be working fine through my DDNS. I I port forwarded the TAP and TUN ports. Nothing seems to work. The config file from the router appears to be fine. The certificate and key files are there. I spent 8 hour messing with this and tried it on two different PC's. Tested it on both my internal and from external networks and it doesn't want to function. I purchased this router for the VPN. I am about ready to take it back. 

Any help would be appreciated.  

Message 1 of 1
Discussion stats
  • 0 replies
  • 519 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 7