× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Pick-A-Plug on powerline 1000 always red no matter the outlet I use. Is my router/modem the issue?

rickymolnar1
Follower

Pick-A-Plug on powerline 1000 always red no matter the outlet I use. Is my router/modem the issue?

I have a Netgear Powerline PLW 1000 hooked up to my Motorola MG7550 Modem/Router combo. No matter which outlet I use my Pick-A-Plug indicator is always red. Is this an issue with my router/modem? I've tried multiple outlets on both powerline boxes and still get the same issue.

Thank you

Message 1 of 2
plemans
Guru

Re: Pick-A-Plug on powerline 1000 always red no matter the outlet I use. Is my router/modem the issu

Try a different location (friend/family member).

Not all homes work well with powerline because things can cause interference in the powerline system. 

things that can cause interference? 

high draw appliances, 

poor/cheaply made electronics

electronics going bad

surge protectors

arc fault circuits

gfci outlets

extended runs

some cell phone chargers even add interfernce

 

And random things can cause its. I once had a microwave that'd cause my powerline system to drop whenever it was running. 

maybe you have something in the powerline system thats injecting interference. And maybe you have a bad device. 

that's why I say try testing it somewhere else. 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 918 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7