× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

R6400v2 intermittent internet issues after firmware upgrade

stripey_cat
Aspirant

R6400v2 intermittent internet issues after firmware upgrade

I've seen a few posts about this but no satisfactory resolution.

After upgrading firmware to v1.0.4.120_10.0.91, internet connectivity/DNS resolution becomes spotty. Often for a site I know is valid, I'll get a page saying it cannot be found. But after refreshing several times, the page eventually loads.

 

So far the only way I've found to resolve this is to downgrade to 1.0.4.106_10.0.80. After such a downgrade the issue resolves.

 

What is going on with the new firwmare? I don't want to be stuck on old firmware, as I won't get security updates. Thanks

 

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 7
plemans
Guru

Re: R6400v2 intermittent internet issues after firmware upgrade

We've seen it across multiple products lines. Not just yours. 

Some were able to enable IPv6 and it worked fine. Did you try that?

Message 2 of 7
stripey_cat
Aspirant

Re: R6400v2 intermittent internet issues after firmware upgrade

Are you talking about enabling it on the router, or the individual connected devices? If it's the latter, that isn't really a workable solution as there are are several, of all different OSes, and some come and go (e.g. friends, new devices, etc.) What I really want to know is if NetGear is aware of this,and is a fix forthcoming.

 

Message 3 of 7
plemans
Guru

Re: R6400v2 intermittent internet issues after firmware upgrade

Yes, enable it in the router. 

 

I've a feeling netgear is aware of the issue. 

No idea on when they plan on fixing it as they don't talk to us a whole lot 🙂

Message 4 of 7
charmcgee
Aspirant

Re: R6400v2 intermittent internet issues after firmware upgrade

I am having similar issues and I am just a regular housewife so no technical background here. All I know is I did a manual upgrade 2 days ago and nothing runs right. Intermittent internet issues all day long. My dashboard for the router now suddenly says I am in Access Point mode and I changed nothing! It also says there are 11 attached devices, which should be correct, but when I go to look at the devices attached it only shows one. Driving me crazy!

Message 5 of 7

Re: R6400v2 intermittent internet issues after firmware upgrade


@charmcgee wrote:

My dashboard for the router now suddenly says I am in Access Point mode and I changed nothing!

 


Dashboard? Is that the browser graphical user interface (GUI)?

 

A router won't magically go into AP mode. To get out of that reset the thing:

 

How do I perform a factory reset on my NETGEAR router? | Answer | NETGEAR Support

 



...when I go to look at the devices attached it only shows one.

 


Where are you looking for that?

 

It might help if you told us what the modem is, if there is one, in front of the router. That should have been one of the first questions.

Message 6 of 7
SG1
Initiate
Initiate

Re: R6400v2 intermittent internet issues after firmware upgrade

I have the same problem. After the upgrade to 1.0.4.120_10.0.91, every new website says that it can't find it. After a couple of refreshes, it will connect. I went back to 1.0.4.106_10.0.80 and had the same problem. I did a factory reset and everything worked again.

 

Feeling brave I tried 1.0.4.120_10.0.91 again. Same problem. This time I tried a factory reset set with the 1.0.4.120_10.0.91 firmware. Didn't help. Still has trouble connecting.

 

I think I will go back to 1.0.4.106_10.0.80 and just leave it alone unless Netgear can tell me what is wrong.

 

Netgear has a tech support contract. Something like $50 for a single incident or $100 for a year. But, the that is close to the cost of the device. 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1557 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi 770 Series