× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Router R6230 stops working after attempted firmware update

sgrodkey
Aspirant

Router R6230 stops working after attempted firmware update

I was looking at my router with the android app.  It said there was a firmware update available so I said to install it.  It immeadeately said the update failed. I clicked the button to try again and it immeadiately said it was success, although nothing seemed to have changed.  I then went to my desktop to use the web interface and found that nothing would work.  I could not connected to the router or internet.  At this point, if you turn the power on, the power light comes on and after about 10 seconds it goes off.  Lights for any connected devices stay on.  I cannot connect to the web page as the router is not providing any network.  I am assuming this is somehow corrupted firmware even though the manual says that would cause a flashing power light.  Is there any way I can salage this router or is it toast?

Model: R6230|AC1200 Smart WiFi Router Dual Band Gigabit
Message 1 of 5
plemans
Guru

Re: Router R6230 stops working after attempted firmware update

Try resetting by pushing and holding reset for up to 30 seconds. If that doesn't help

You can try recoving it with tftp or nmrpflash.
are you on windows? if so, follow this guide
https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
just make sure you enable tftp
https://www.thewindowsclub.com/enable-tftp-windows-10

and here's a video walk through using a tftp client. Use the built in one for windows 10 though. the video is more of an example of how its done.
https://www.youtube.com/watch?v=R9DLrLQrpaw

and if that doesn't work, you can try using nmrpflash
https://github.com/jclehner/nmrpflash

Message 2 of 5
sgrodkey
Aspirant

Re: Router R6230 stops working after attempted firmware update

Thanks for the suggestions.  It seems I am unable to reset the router.  I have tried many times.  The interesting thing is that if I hold the reset button while powering on the router (as  was discussed in one of your suggestions), The power light stays on and the internet and wifi lights flash alternately.  I am sure this means something, but I have not a clue.  I tried both tftp and nmrpflash.  In all cases  they indicate no responce from the router.

Model: R6230|AC1200 Smart WiFi Router Dual Band Gigabit
Message 3 of 5

Re: Router R6230 stops working after attempted firmware update

Back to basics. What does the power LED look like after you turn the thing on and leave it to boot up?

 

Your first message says it goes off. If that happens, it probably isn't corrupt firmware. Smells more like something wrong with the power adapter.

 

Do you have another one you could try?

 

Then again the latest message says:

 


@sgrodkey wrote:

The power light stays on and the internet and wifi lights flash alternately.  I am sure this means something, but I have not a clue. 

 


Is that the case? What colour is the power LED?

 

This seems to be more of a router issue than anything t do with Apps and Services. It certainly isn't related to the Orbi app covered in this section.

 

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

General WiFi Routers (Non-Nighthawk & Non-Orbi) - NETGEAR Communities

 

Message 4 of 5
sgrodkey
Aspirant

Re: Router R6230 stops working after attempted firmware update

Doing a normal power up, the power light goes on as well as the internet and wireless lights.  The internet and wirless then go out.  Then the power light goes out and the USB light goes on and stays on.  If a computer is connected to one of the ports, that light will be on also (or perhaps instead of the USB?).  All lights are green.  I do not think this router has multicolored lights although I may have seen red in the past (not now)..   If I hold the reset button during power up (for several seconds), the power light stays on and the internet and wireless lights blink alternately.  This condition stays after removing the reset press.  Again all lights are green.  I have not yet found another power adapter that will work.  Either the current rating is too low or the connector is not quite the same.  The reason I suspect firmware is that things went south within a couple of minutes of when I asked for a firmware update using the nighthawk app.  It seems unlikely that the power apapter or other hardware would fail just then.

Model: R6230|AC1200 Smart WiFi Router Dual Band Gigabit
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1281 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series