Antworten

NETGEAR ProSafe 24 Port Gigabit Smart Switch GS724T v3

MrNL
Aspirant

NETGEAR ProSafe 24 Port Gigabit Smart Switch GS724T v3

Hallo zusammen. Ich habe mir auf Ebay denn oben genannten Switch gekauft. Dieser funktionierte auch. Jetzt wollte ich ein Firmenware Update machen so wie in der Anleitung von Netgear beschrieben. Habe nur leider denn Fehler gemach und beide Firmenware mit der gleichen version überschrieben (image 1 & image2). Jetzt fährt der Switch nicht mehr hoch und habe kein Netzwerkzugang mehr. 😢😭. Resetbutten gedrückt und für 30sec. gehalten. Nix 😭 Denn Factory Default Knopf gedrückt & auch mal micht 30sec halten versucht. Leider nichts. 😭 

 

Über eine eventuelle Lösung würde ich mich sehr freuen. Vielen Danke schon mal im voraus.

 

Gruß Mr.NL

Nachricht 1 von 5
DamianM
NETGEAR Moderator

Re: NETGEAR ProSafe 24 Port Gigabit Smart Switch GS724T v3

Hallo @MrNL,

 

willkommen in der NETGEAR Community!

 

Kannst Du mir bitte mitteilen, ob der Switch total "tot" ist oder antwortet er auf Ping-Befehl, wenn man einen PC (mit einer festen IP-Adresse) anschließt? 

 

Wie verhalten sich die LED's? 

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 2 von 5
MrNL
Aspirant

Re: NETGEAR ProSafe 24 Port Gigabit Smart Switch GS724T v3

Leider tut der Switch garnichts mehr. Wenn ich ein Netzwerk Kabel rein stecke. Blinkt nicht und lässt sich im netz und auch mit der Software nicht mehr finden. Lediglich die Power LED ist an. Wie auf dem Foto.

Nachricht 3 von 5
DamianM
NETGEAR Moderator

Re: NETGEAR ProSafe 24 Port Gigabit Smart Switch GS724T v3

Hallo @MrNL,

 

ich möchte Dein Anliegen weiterleiten, sodass sich der Support mit Dir in Verbindung setzt. Gleich schicke ich Dir eine entsprechende Nachricht dazu.

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 4 von 5
schumaku
Guru

Re: NETGEAR ProSafe 24 Port Gigabit Smart Switch GS724T v3


@MrNL wrote:

Jetzt wollte ich ein Firmenware Update machen so wie in der Anleitung von Netgear beschrieben. Habe nur leider denn Fehler gemach und beide Firmenware mit der gleichen version überschrieben (image 1 & image2).


Nur für die zukünftigen Leser: Hier muss beim Update ein anderes Problem entstanden sein. Falsches Firmware-Image oder Fehler im Prozess zum Beispiel, unglücklicherweise beide Imges damit überschrieben.

Nachricht 5 von 5
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 4 Antworten
  • 846 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung