Reply
Highlighted
Follower

GS108Tv2 DHCP problem (filtering) [SOLVED]

Hi folks,

 

after several hours I've just solved strange problem with my DHCP. It is not relevant how I falled into this issue but here is the solution. I'm creating this thread because I found only closed threads with this issue but without proper solution.

 

If your network clients are sending DHCP requests and server is offering lease without success, try to look here:

System > Services > DHCP Filtering > Configuration > Admin Mode ... and set Disable

 

This is probably enabled in the factory defaults and block DHCP leases. Good tool for fighting the rogue DHCP servers but it is big fail if this was really enabled by default. Anyway this switch is very cheap but full of nice features for SOHO/SMB, I'm glad to have it even if web admin if full of crap (i.e. uploading firmware is under "download" section, etc.), people who made those labes are crazy Smiley Sad

Model: GS108Tv2|ProSAFE 8-port Gigabit Smart Switch
Message 1 of 2
Highlighted
NETGEAR Moderator

Re: GS108Tv2 DHCP problem (filtering) [SOLVED]

Hi dmnc,

 

Welcome to the community!

 

Thank you for sharing. The NETGEAR Community looks forward hearing more from you and being a helpful resource in the future!

 

Regards,

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 3918 views
  • 1 kudo
  • 2 in conversation
Announcements