Reply
dbanham
Follower

Wol/pme

It seems that when a switch detects a host as turning off, it deactivates that port and stops sending any broadcast traffic to it. This is incompatible with any kind of WOL system, as the whole point is that they're listening for broadcast traffic even when switched off.

Is this some kind of power saving feature? Netgear Green or something? How can I get my switches to send broadcast packets to ALL ports?

2 GS748TS switches in a stack, 70 clients on 1 vlan.
Message 1 of 4
jmizoguchi
Virtuoso

Re: Wol/pme

ftp://downloads.netgear.com/files/GS700TS_UM_12Jun09.pdf
chapter 6
storm control...

take a look at on that.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 4
fordem
Mentor

Re: Wol/pme

dbanham wrote:
It seems that when a switch detects a host as turning off, it deactivates that port and stops sending any broadcast traffic to it. This is incompatible with any kind of WOL system, as the whole point is that they're listening for broadcast traffic even when switched off.

Is this some kind of power saving feature? Netgear Green or something? How can I get my switches to send broadcast packets to ALL ports?

2 GS748TS switches in a stack, 70 clients on 1 vlan.


If the device connected to the port supports WoL, it will keep the NIC active and the switch will then keep the port active - I take it you're aware that device you're trying to wake is not really switched off, if the NIC is not powered than it can't listen for the magic packet.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Message 3 of 4
holmesmiller
Aspirant

Re: Wol/pme

(Apologies for posting to an old thread but hope this helps someone)

We've been using ProfShutDown for many years, with half a dozen GS724T switches, four trunked to the main switch and one just patched with a single drop cable.

I replaced these with three GS748TS switches at the weekend, and WOL stopped working.

I disabled storm control and enabled IGMP snooping per another thread on here. No help.

Then I changed the broadcast subnet in ProfShutDown from 255.255.255.255 to 192.168.1.255. And Lo, WOL now works.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 8424 views
  • 0 kudos
  • 4 in conversation
Announcements