Reply
Highlighted
Aspirant

Stora MS2110 - Unable to connect after reset - 2 IP adresses

I already tried this to solve the problem:
http://kb.netgear.com/app/answers/detail/a_id/20608/~/how-to-reset-the-stora-to-factory-defaults

But it is not working.

 

My router tells me the NAS got the IP x.x.x.30 but it also got x.x.x.2 and I think that is the problem. Before the reset I gave it the persistent IP x.x.x.2 and it was always accessible.

I thought after the reset it loses the settings? (without lose of data)

 

I am able to ping x.x.x.30 but not x.x.x.2 and to connect by ssh is not possible.

 

What can I do?

Message 1 of 3
Highlighted
NETGEAR Employee Retired

Re: Stora MS2110 - Unable to connect after reset - 2 IP adresses

Hi eldan,

 

When you say:

"http://kb.netgear.com/app/answers/detail/a_id/20608/~/how-to-reset-the-stora-to-factory-defaults

But it is not working."

 

 

Is the factory reset not working or after the factory reset nothing changes?

 

Which router are you using with the Stora?

Try updating it to latest firmware and also perform a factory reset on the router.

Message 2 of 3
Highlighted
Aspirant

Re: Stora MS2110 - Unable to connect after reset - 2 IP adresses

Hi nhann,

 

the factory reset is not working, nothing changes.

After this: http://kb.netgear.com/app/answers/detail/a_id/20608/%7E/how-to-reset-the-stora-to-factory-defaults

----

5. Once the Power LED is lit solid blue,check the HD LED. If it is solid green, that means drive is operating normally

----

There is no solid green anymore. But I don't think the hard drive is broken (I actually hope so).

 

I am using a FritzBox - don't know the Version right now, but it is a real new one (i am not at home right now).

 

I don't really think this could fix the problem, it worked before with the router and the problem is the NAS I think, but I will give it a try and report.

 

Thx

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 3111 views
  • 0 kudos
  • 2 in conversation
Announcements