Reply
Highlighted
Follower

Stora Software Update & HD Problem

Hi

Bought a Stora MS2110 and 2 new 1TB HD's (Seagate Barracuda's ST1000DM003) When the Stora boot both HD lights turn green and the orange. When I access the Stora Application it says:-

Hard drive not configured and RAID action required.
No Hard drives are configured. You need to configure your RAID an the preferences.

After clicking OK another box pops up saying:-

Software Update Available.
A software update is available.
Would you like to apply now.
YES NO

On clicking YES it show:-

Software Update Failed.
OK

Then the Preferences box appeares and I click RAID. Tis show both HD's as:-

Status: Inactive
Disks Seagate ST1000DM003-1ch1 931.51GB Unused
Seagate ST1000DM003-1ch1 931.51GB Unused

Format Rebuild

If I click Format the warning pops up and then the Application say:-

The disk(s) are now formatting, as a result the device will be rebooted. This may take a few minutes, please wait until your device has rebooted before logging back in.
OK

I click OK and wait, wait, wait........ There does not seem to be any drive activity (lights stay solid orange) and nothing seems to happened, even after 1 hour.

Any suggestions on what the problem could be?

Thanks

PD
Message 1 of 4
Highlighted
Aspirant

Re: Stora Software Update & HD Problem

Hi, Follow the sticky to reflash your stora. All should be well after that. Smiley Happy
Message 2 of 4
Highlighted
Aspirant

Re: Stora Software Update & HD Problem

Did this work?
Message 3 of 4
Highlighted
NETGEAR Moderator

Re: Stora Software Update & HD Problem

Hi @schoeny,

 

Have you tried performing the re-flash? If not, you may refer to the link below for the recommendation:

 

https://community.netgear.com/t5/Stora-Legacy/Re-flash-your-NetGear-Stora/m-p/264219#M441

 

Regards,

 

Dexter

Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 6925 views
  • 0 kudos
  • 4 in conversation
Announcements