Can't access from any windows computer because is sending a certificat failure message. Still accessible from a smartphone, with error message. Somewhere there is a topic about it and it's closed with a message "solved". Unfortunately the answer can't be found in any forum. Please help, need to access directories from another location.

Message 1 of 148

Accepted Solutions


Hello all,


NETGEAR has taken over the server and the hosting of the service.  But we have not been able to take over the technology which means NETGEAR will not be able to fix any bugs and make code updates so that the whole Stora suite of features is compatible with the latest iOS, Android, Windows, Mac, etc. etc.


I strongly recommend that you backup any data you have on Stora.  And I recommend that you take a look at NETGEAR's current offerings.


RN212: 2-bay.  Consumer personal data storage.  2x GbE.  Quad core ARM Cortex 15

RN214: 4-bay.  Consumer personal data storage.  2x GbE.  Quad core ARM Cortex 15

RN422: 2-bay: Business data storage.  2x GbE.  Dual core Atom C3000

RN424: 4-bay: Business data storage.  2x GbE.  Dual core Atom C3000


The RN420s are a bit pricy.  But they are hot!


If you do a lot of Plex, there are RN520s and RN620x to consider.  They are great for people who are nuts about video.


The world has changed quite bit since the Stora days.  (I don't remember if Amazon existed in 2009.)  Now, you can sync your photo from your iPhone to Amazon photo (unlimited if you have Prime), and then sync your Amazon photo to your ReadyNAS.  You get all the facial recognition, place grouping, etc. goodies from Amazon photo, and the forever data storage in your own home.  The operation of ReadyNAS does not depend on any cloud service, though it has plenty of cool cloud based services available.


Check it out.





View solution in original post

Message 118 of 148

All Replies



I was having a problem connecting to the torrents section on my STORA (connection timed out) so tryed logging into and got the following error:


There was an error retrieving the page you requestedThe error has been logged for the Administratorsreference.


Decided to attempt a reflash which didn't seem to work so then tryed a hard rest and now worried i've trashed my stora along with all my files!?!?! :'(


I've just emailed support but doubt i'll get a reply since the STORA is like 7 years old+ :'(


Currently if I boot up the STORA I have 2 solid green HDD LEDs and the POWER LED flashes intermittent blue


I can currently ping the stora on my home network but cant connect to anything Smiley Sad


Nooooooooooo!! #proper gutted

Message 2 of 148


Since I have to support a customer MS 2110, I have constantly trouble with that part as well as with the service of netgear.
Since a view month, the certificate that the server ( presented has been revoked by its issuer.

And since a few days, the MS 2110 don't start anymore. It seems, it needs a refresh of the OS.

But nothing works.

And help from netgerar service?   Forget it!


Forget Netgear.

Netgear never again!!!

Message 3 of 148


-Website was down friday and saturday
-Portal itself isn't working for ANY account. (There was an error retrieving the page you requested. The error has been logged for the Administrators' reference.)
-Certificate has been revoked for a long time.

Is this Netgear telling us they don't want us to buy any more products from them ever again?
Message 4 of 148


Same problem here - been using mystora box to sync my home and remote office for the last 2 years without any issues. As of this week, nothing, no connection, can't login to online portal, same errors as mentioned above!


No response from Netgear!

Message 5 of 148


I'm suffering from the same problem and on top of it I have had to reset my Stora and now it wont even register so I think I have a door stop now...

I get the following message:



Not Completed

Your Stora was unable to register itself with Please consult the error message below, and email if necessary.

There was an internal error when registering your HipServ device.
The problem has been logged for the Central Server admimistrators' reference.
Please try again later.

unable to get database handle: Unknown MySQL server host '' (0) at /usr/sbin/ line 70.


 I've emailed support :-|

Message 6 of 148


My suggestion is stop while you are ahead..... There is nothing wrong with your Stora, there is something wrong on their end.


Over the years, I've been through these challenges and pulled my hair out and tried to restore my Stora  (or any other brand running "HipServ") only to find out that I could do nothing to solve the problem.  THEY had to resolve it.


Now, yeah...A produce 7 years old is no longer supported.  One of the pitfalls of relying on servers and online access.  I've got other tech that has been made obsolete simply because the manufacture no longer wants to upkeep the backbone to keep these items working online.


Roby, Axentra? where are they now?  Websites are gone and I did find a "HipServ+"  app company based in CA with a website dated "2016"...I emailed them and wonder if they can do anything to resolve.


It seems Netgear licensed "HipServ" by a company that might no longer be in business.


I just want to access my files remotely and not spend anymore time trying to figure out what I need to do to get this NAS back on line.


BTW.... Netgear is one of many companies that used the HipServ technology on their home servers--- We aren't the only ones stuck with this issue.  Do a websearch and you will see other hardware manufacturers that have HipServ

Message 7 of 148


Thanks for the feedback. I suspected as much. Are you saying there is nothing I can do? If so this r ssentially this means that the Stota is bricked as I can't get past the registration stage and therefore can't setup a user. Unless I'm missing something in the setup manual? Even openstora relies on this step being complete. I don't really need remote access, I just want my network storage back.
Message 8 of 148


Over the years...Every time I think there is something "wrong" with my local stora, it actually is an issue with the main Hipserv server that controls our remote access to our Stora at our home.   I made the mistake yesterday of turning off my remote access in the preference and now I can't turn it back on as their server is not responding.   In the past this helped re-establish remote access if it wasn't working, it probably doesn't make a difference anyhow...On or Off....the server won't pass along the connection to our stora since there are issues with the security certificate  (or it so appears).


If anyone is maintaining the HipServ server...Or getting our messages then perhaps they can resolve.  I've been getting error messages for the last few months when I try to access anything to do with Axentra --- Hipserv's creator and the company that kept our Storas connected...But as of this past weekend (4/29/17) it all went south...  Previous to the NetGear,  I had a "HomeLacie" that used HipServ --- I'm sure that manufacture has a forum with users dealing with the same issues we are...  Hipserv is used with Seagate, Lacie, Linksys, Roxio, HGST, Raidsonic, verbatim.... 

Message 9 of 148


I contacted Till now, no answer. No matter if the hardware of software is outdated, when a company sells a solution like my stora, the remain responsible for continuity. And definitely it's not done to disconnect without informing people they made dependent on their system. Poor attitude, Netgear!

Message 10 of 148


I contacted Till now, no answer. No matter if the hardware of software is outdated, when a company sells a solution like my stora, the remain responsible for continuity. And definitely it's not done to disconnect without informing people they made dependent on their system. Poor attitude, Netgear!

Message 11 of 148


Had the same problem.  Troubleshooted it for a while until I finally worked out has no DNS entries. That's an hour of my life I wont' get back!!


There is a work around through, you can setup your own Dynamic DNS and unique URL to access your stora.


  1. In your Stora settings give it a static IP
  2. In your router, reserve that IP for the stora (make it static)
  3. Go to and setup an account
  4. Setup a URL for your stora or one of their other domains
  5. Download the DNS updater software to your PC and login with your account and configure it to update your IP address
  6. In your router, add in your username and password into the Dynamic DNS settings (if your router has this, if not don't worry about it)
  7. In your router, set up Port Forwarding (sometime called Virtual Server).  Set a unique incoming port like 31543, set the IP of your stora from step 1, and set the internal port e.g. for FTP set port 21.  Be sure to use a good strong password because it could be port scanned.
  8. Then go and try hitting the URL you setup in step 4
  9. Worked for me!

Hope that helps

Message 12 of 148


Yesterday I discovered that I was having problems accessing the shares on my Stora. It works kinda from a Windows machine (takes a looong time to connect), but if you try to connect to it from any other device (Android for instance), you're not able to connect. I think the connection is timing out.

After some digging arround I discovered that didn't exist anymore, and that it disappeared arround the same time that I started having these problems. I wonder if this might be related. That somehow the Stora wants to connect to for some kind of authentication, and that that is timing out.


Is anybody else having any similar problems?

Message 13 of 148


Interesting. I can't figure why opening a unique port like 31543. How to gain access using this port?


When I open port 21 for FTP on the router and forward it to the Stora IP, I can login to the Stora FTP server immediately. Using FTP of ES File Explorer on my cellphone works fine. Opening locally the Home page using the internal IP-address of the stora by gives access to the maintenance window. Logoff leads to and gives the already known error "" page not found. No idea where to change that. Anyway, I'm able to access the stora data without the hipserver using or directly entering my home ipaddress. That's nice.


Still don't like the way Netgear is not serving it's customers...

Message 14 of 148


The night before last (03/05/17) I lost the SMB connection from my Fire TV Box (Android) to the Stora - I was using Kodi v17.0 to stream some local content to my TV at the time. I tried to reconnect using my username and password but no luck - at the time I thought it was a Kodi related issue.


Yesterday I spent a lot of time (too much in fact) unistalling and reisntalling various flavours of Kodi to get things up and running - I even reset the Fire TV but with no luck. My Windows 7 PC has been OK with the Stora so I can still access the files I need but Kodi has been all over the place. Luckily an old version of Kodi managed to connect via SMB so I'm able to play ISO files and the Fire TV also allowed me to re-install ver 17.0 alongside it which will only connect with UPNP but which allows 3rd party Add-Ons. 

So at the moment in a roundabout way I'm up and running but with all the agro and with my data now clearly at some risk if the unit has issues I think I'll have to seek an alternative when funds allow - which is a shame as the Stora has been fairly solid for me.

Message 15 of 148


As all of you I am experiencing same issues. From February issues with certificates and from about a week issues to reach


Luckily my Stora is very solid and it works very fine and I can still access the data from local network but I am really worried if this can or cannot last.


On the other hands I believe that, as I am premium member and I guess (HOPE) I'm not the only one, we are "forever" premium member so our Stora remote access should be guaranteed...


Wrote to NETGEAR and hope sincerely in their reply.


I have a proposal:

Let's try all together writing to NETGEAR (email) and let's cooperate in setting periodic reminders to "remind" them the issues we're having in accessing our device.


On the other hands let's hope some NETGEAR Guy on the forum takes care of us!

Message 16 of 148


My thought is our energy should be directed to Axentra, the owner of the O/S HipServ who licensed the software to Netgear (and many other manufactures-- LaCie, Seagate, Verbatim, Roxio, to name just a few).   It would be like writting to Dell when there is an issue with Windows 10...That's misdirected....I say go to the source.  All these manufactures had a personalized portal to the HipServ server which is what appears to be no longer active...  But, this site promoing still seems to barely work:


I've already emailed the co-founder/CEO of the former Axentra with no response in 24 hours so far.... Just asking if HipServ is "done"...Or what happened to it.  Maybe others might want to reach out to him?

Message 17 of 148


Sorry, I don't agree. I bought the equipment from Netgear. When a third party is involved, it's Netgear's responsibilty to solve the problem with that company, i.e. Axentra.

Message 18 of 148


I believe you both are right, sometimes companies try to forward or mitigate their responsibilities so I believe that we as customers should do all we can to get our rights. I payed the premium subscription in the past and a colleague activated it no more than 12 months ago on my suggestion, I don't see why now we, Customers, should stay without this feature.
So far I contacted
Without any reply
And soon I'll contact also
HipServ specific mail
Co/founder- CEO

Somebody, I hope, will take care of the request.

I believe we should try to do this.

I am not expert in IT regulations, but in Europe (and Italy as well) when a product is discontinued the supplier should guarantee some kind of service (not the support) for a certain number of years. Therefore I believe (and hope) we are more facing an issue than a real shutdown.
Message 19 of 148


I am probably in a minority in that all I want is a NAS which works reliably on my network - I don't really all the Internet connectivity and remote access - I'm not sure my NAS even needs passwork protection outside of the usual Windows environment. If Netgear offered me a patch which would do this I'd be happy. 

Message 20 of 148


Hi, maybe we have some little hope as I have seen that hipplay website shows IP address as per below printscreen.

Maybe they have a local issue and maybe its fix could resolve our problem too... meanwhile I'm keeping sending email! Smiley Very Happy



Message 21 of 148


Can you repost the printscreen as it's not showing up
Message 22 of 148


Message 23 of 148


Hornets_nest, just make sure you never reset your stora as you will not be able to use it. Following a reset, your Stora needs to register with the my Stora website. As mystora doesn't exist/respond then it gets stuck and is unable to setup. No users are available, no network access, nothing. This is my current state.
Message 24 of 148
NETGEAR Employee Retired


So with down you can't use Cloud features or change settings, but otherwise it remains functional so long as you don't do a reset?

Message 25 of 148
Top Contributors
Discussion stats