Reply
Aspirant
Posts: 8
Registered: ‎2012-10-16

NeoTV-300SL AVI ?

HI forists

Got my new toy this week

Can not playback AVI movies from USB pendrive

Any ideas are welcome
Aspirant
Posts: 8
Registered: ‎2012-10-16

Re: NeoTV-300SL AVI ?

Firmware update 1.00.58NA applied today

AVI not supported
Aspirant
Posts: 4
Registered: ‎2012-10-18

Re: NeoTV-300SL AVI ?

I have same issue. Please keep us updated if any solution is achieved.... :mad:
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

What happend with this??? I buyet this product because in the oficial page said that it support AVI and other things... And now don't...

Please NETGEAR poeple be more serious!:mad::mad::mad::mad::mad:
Aspirant
Posts: 1
Registered: ‎2012-12-07

NeoTV-300-100PAS

How do I get an app for my iPod? I have a Canadian iTunes account and it is not available to Canadians. It is avalable on the US iTune store.

I hate to say it, but instructions and support for this device are pathetic. :mad:
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300-100PAS

You have to open another account in US iTunes. I'm from Argentina and I have the same problem.
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300-100PAS

NETGEAR Team... Are there any plans for support AVI, or MPG videos (just it's said on the product brochure! http://kb.netgear.com/app/answers/detail/a_id/21831 ) ??

If this is not posible, is there any to get my money back ?!
Aspirant
Posts: 1
Registered: ‎2012-12-14

Re: NeoTV-300-100PAS

I would like to throw my two cents into the ring here too - I've been on the phone with Netgear support for more hours than I care to count about various issues (unresponsive unit, picture stretching after an update, etc) but I'd also like to know if there is ever going to be an update that adds more codec support for a standard format such as AVI?

I absolutely love the aesthetics of the unit, how well it fits in small places, the remote design, the layout of the icons and how easy everything is to read... but this lack of AVI support really kills it for me. The funny thing is that to watch an AVI file, I use my Sony SMP-N200, which is fine, but the design of nearly everything is so small and hard to read, even on a 42" TV less than 5 feet away. You guys really got the design and layout right, but let's not settle for "OK" in the video support aspect of the device! Smiley Happy
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

NETGEAR people, Is anyone reading these messages? We are waiting for some kind of answer, as to what to do with these products. :confused::confused:

Thank you
Aspirant
Posts: 8
Registered: ‎2012-10-16

Re: NeoTV-300SL AVI ?

Firmware 1.0.68NA dated DEC-7-2012 upgraded today ... AVI support included Some of my AVI archives are not playable ... go figure Something is better than nothing ... thanks NetGear
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

My first test was unsuccesfull... Smiley Sad
I'm going to test this again later.

Has anyone test PlayOn, TVersity or Mezzmo for transcoding video??

Thank's.
Aspirant
Posts: 46
Registered: ‎2012-07-02

Re: NeoTV-300SL AVI ?

Please be sure that the firmware is updated to 1.0.68NA

- Try to hard reset the device as well
- Also check the video codec, support profile, supported file extension, audio codec, video bitrate and resolution of your AVI file if it follows the supported video formats on:

http://kb.netgear.com/app/answers/detail/a_id/21831
Aspirant
Posts: 8
Registered: ‎2012-10-16

Re: NeoTV-300SL AVI ?

Max tested on NetFlix ... wired and wireless so far so good Local archives playback not so good firmware needs some finetune
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

I repeat... I test the new firmware 1.0.68NA with DNLA, and don't support AVI. The screen turn black, and there's no control after 30 seconds. The only way that I found is to transcode with some media-server product (like TVersity). At this point I'm thinking of selling the unit... and NOT recommend to other users. Javier
Aspirant
Posts: 8
Registered: ‎2012-10-16

Re: NeoTV-300SL AVI ?

Firmware 1.0.76NA 21.DEC.2012 downloaded AVI support much better TuneIn Radio service under [Music]
Aspirant
Posts: 46
Registered: ‎2012-07-02

Re: NeoTV-300SL AVI ?

jbeleni can you please try to update the firmware to 1.0.76NA.

Based on MEMOPR, AVI support is much better on that latest firmware.

As I check the user manual and the Internet, I think Playon is not supported.
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

Hi... Today I test the new firmware (1.0.76NA). And I have the same problem with DLNA.

With AVI files, the screen turn to black, with no response of the device. (I have to turn off unplugging it)

MEMOPR... are you testing with DLNA? Or with USB?? If you are testing with DLNA, can you tell me which media server did you use?

Thank's
Aspirant
Posts: 8
Registered: ‎2012-10-16

Re: NeoTV-300SL AVI ?

AVI tested on USB pendrive and DLNA server is Win7 X64 Libraries share you must share with 'Everyone' on your workgroup server There 2 DLNA services under DLNA Play To --- for widi (not tested) My Media > DLNA --- for network (tested OK) My Media > USB --- local (tested OK) NeoTV does not have user setup for network sharing, just authorize device under Windoze Can not playback some AVI files, software rolls to the next file in the folder without manual intervention AVI playback needs some polishing
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

Hi Guys...

I test the neoTv with the new firmware... and there still have problems with AVI files.

These is my status...

Of 300 avi files... 0 (zero) can be open!!
Of 10-20 Mp4-mkv - only 4-5 can be open.

The only way that I found is use a transcode-media-server (like TVersity).

I resigned, I think I'm going to use just to watch netflix.
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

Hi Netgear guys!

I'm waiting for a "miracle" of your developers!
Last firmware update doesn't correct the problem of AVI files. Instead, the videos stopped working MP4 and MKV!!!

Please, Is there a "buglist" or "correction-list" available to see where's is the problem or what problems are solved?

Thank's
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

Netgear people, my apologies...

Apparently the videos works fine if they are in the usb drive. But through DLNA, these videos do not work. Some do work (mp4) and others not (usually avi).
I'm testing with XBMC as UPnP server. will be able to recommend any other server that will work for you.

Thank you very much
Aspirant
Posts: 17
Registered: ‎2009-10-24

Re: NeoTV-300SL AVI ?

(Clap) (Clap) (Clap) (Clap) (Clap) (Clap) (Clap) (Clap) (Clap) (Clap) !

NETGEAR people...

Very good features in the new upgrade!!!

- Multi-Audio support on "My Media". Works!
- Subtitles support. Not working... (maybe the kind of media file I'm using... mkv)
- Volume control from the NeoTV. Works!

I beleave this features will be apprecieated by other users.

Good work!

Javier
Discussion Stats
  • 21 replies
  • 26479 views
  • 0 kudos
  • 6 in conversation
Top Contributors
User Kudos Count
1