Rispondere

Issue with DiffServ policy

Luciano63
Guide

Issue with DiffServ policy

Hi everyone, I'm experiencing issues when defining policy and assigning a policy for a switch port.

My setup is very simple: I have 7 classes where match criteria is taken from DSCP, so there's one class for CS1 marked packets, one for CS2, one for CS3 and so on.

And then there is one policy which should assign packets to queues based on the match criteria of the corresponding class; so CS7 class packets on queue 7 and so on.

First issue: when I change the value in the dropdown menu of the "Assign Queue" field the value is set again to default (0) and if I try to change it again I get an error. This happens for all the class assignments.

Second issue: when I assign the policy to the switch ports the rows corresponding to "up" switch ports are completely blanked out, and I can only see the rows associated to"down" switch ports.

Is there anyone who experienced this issue before? I made similar configuration of DiffServ on other managed switches, like GS110TP, without problems.

Firmware is version 10.0.2.26 - I think it's the last available.

Thanks in advance, any help greatly appreciated

Luciano

Model: M4100-26G (GSM7224v2h2)|ProSafe 26 ports gigabit fully managed L2 switch
Messaggio 1 di 6
FedericoG
NETGEAR Employee Retired

Re: Issue with DiffServ policy

Gentile @Luciano63,

Bentornato nella Community.

 

Potrebbe cortesemente scrivere in italiano in modo che gli altri utenti si possano aggiungere alla discussione o fornirle le risposte al quesito che ha sottoposto.
 
Grazie!
 
Saluti
Federico
Team NETGEAR 
 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 6
Luciano63
Guide

Re: Issue with DiffServ policy

Buoingiorno a tutti, scusatemi mi è partito l'inglese in automatico. Ho dei problemi con la configurazione di DiffServ sullo switch M4100. Il mio setup è semplicissimo: ci sono 7 classi per etichettare il traffico in base al valore configurato in DSCP, quindi ho una classe per CS1, una per CS2, ecc. ecc. fino a CS7. Poi c'è una sola policy, a cui sono associate le 7 classi, che in base alla classe del traffico sposta il pacchetto sulla coda corrispondente: ovvero CS1 sulla coda 1, CS2 sulla 2 e così via fino a CS7 sulla coda 7.

Primo problema: quando cambio il numero della coda (campo "Assign queue" della maschera proprietà della policy) il valore scelto non viene ritenuto; in altre parole dopo avere cliccato sul pulsante "Apply" il valore del campo torna a 0, cioè il default.

Secondo problema: quando assegno la policy alle porte le righe della tabella corrispondenti alle porte attive dello switch compaiono completamente vuote, mentre invece vedo i dati corretti nelle porte "down", però lì la policy mi serve a poco...

Quello che ho notato è che la prima volta che ho inserito il tutto la policy ha funzionato. Poi ho dovuto reinserire le regole, cancellando tutto, perché avevo scritto una regola sbagliando una cosa e lì sono iniziati i problemi, malgrado lo stato di DiffServ indichi che tutte le tabelle (classi + policy) siano vuote.

Anche riavviando l'apparato il difetto si ripresenta tale e quale. Ho provato anche ad aggiornare il firmware all'ultima versione disponibile, ma non è cambiato nulla.

Qualcuno ha qualche idea, o si è trovato già in una situazione del genere?

Ho applicato praticamente la stessa configurazione, con 4 code anziché 8, ad altri apparati senza problemi (GS110TP).

Grazie a tutti in anticipo

Luciano

Model: M4100-26G (GSM7224v2h2)|ProSafe 26 ports gigabit fully managed L2 switch
Messaggio 3 di 6
FedericoG
NETGEAR Employee Retired

Re: Issue with DiffServ policy

Gentile @Luciano63,

La ringrazio per averci scritto in italiano.

 

Dopo attenta analisi le consigliamo di contattare il supporto tecnico al riguardo per approfondire.
http://www.netgear.it/support/contact.aspx

 

Saluti
Federico
Team NETGEAR
 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 6
Luciano63
Guide

Re: Issue with DiffServ policy

Buonasera a tutt*, il problema è stato risolto configurando le impostazioni desiderate da linea di comando. Rimane da capire come mai l'interfaccia web non funzioni. Purtroppo non posso avvalermi dei servizi di asssistenza in quanto è già scaduto il periodo gratuito, però per una situazione di questo tipo varrebbe la pena poterli almeno contattare.

Grazie ancora

Luciano

Model: M4100-26G (GSM7224v2h2)|ProSafe 26 ports gigabit fully managed L2 switch
Messaggio 5 di 6
FedericoG
NETGEAR Employee Retired

Re: Issue with DiffServ policy

Gentile @Luciano63,
Siamo contenti che abbia risolto e la ringrazio per aver condiviso la soluzione con la Community.

 

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 6
Statistiche discussione
  • 5 risposte
  • 1810 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva