Répondre
Bertrand59
Aspirant

Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour,

 

Que cela soit sous Insight ou sous Insight Cloud Portal, j'ai un message d'erreur qui ne m'autorise pas à accéder au menu de configuration "Spanning Tree (STP)".
Sous Insight Cloud Portal, j'ai joint à ce message une copie d'écran.

Sous Insight, le message est le suivant :

"une erreur s'est produite lors du traitement de la demande sur le réseau actuel. Vérifiez les paramètres et réssayez".
Quels paramètres? Dans aucun 'user manual", il est indiqué pour les deux switches qu'il y a des conditions préalables à al configuration STP.

 

La configuration de mon réseau pouvant aider, je vous fais ci-dessous une architecture simplifiée :

MODEM ---- BR200 ---- GC110P ---- WAC510 (1/3) //// WAC510 (2/3) //// WAC510 (3/3) ---- GC108P ----  multi-utilsateurs

                                                     \---- GS308P ---- multi-utilisateurs

                                                      \---- GS305  ---- multi-utilisateurs

                                                       \---- NAS (connection LAG)

 

Le mode STP est activé pour chaque WAC510 (en manuel par l'interface internet direct).

 

De ce fait, savez-vous pourquoi je ne sais pas configurer le mode STP des switches?

 

Merci par avance pour votre aide

 

Bertrand

Bertrand59
Model: GC108P|Insight Managed 8-port Gigabit Ethernet PoE+ Smart Cloud Switch with FlexPoE Power, GC110P|8-Port Gigabit Ethernet PoE App Managed Smart Cloud Switch w/2 SFP Fiber Ports
Message 1 sur 8
Bertrand59
Aspirant

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Je complète un peu mon message précédant.

Je me suis apperçu que la valeur "Storm Rate Limit" pa rdéfaut dans le GC108P était de 100% alors que dans le GC110P celle-ci est réglée à 5%.
La littérature préconise 5%. De ce fait pourquoi un réglage à 100% par défaut dans le GC108P?
Je l'ai mise à 5%. Ai-je fait une erreur de compréhension?

 

J'ai de temps à autre un message comme quoi mon port entre le GC108P et le WAC510 (3/3) est isolé sur le GC108P suite à une loop.

Est ce que le STPm'aidera? De même que le réglage à 5% de la valeur "Storm Rate limit"?

 

Merci encore d'avance

 

Bertrand

Bertrand59
Model: GC108P|Insight Managed 8-port Gigabit Ethernet PoE+ Smart Cloud Switch with FlexPoE Power
Message 2 sur 8
PatrycjaG
NETGEAR Moderator

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour @Bertrand59

 

Les switchs GC110P et GC108P ne sont pas branchés directement l'un à l'autre et il n'y a pas de redondance entre eux. Pouvez-vous nous indiquer quel sera le rôle de STP dans votre réseau ?

 

Avez-vous essayé de changer de navigateur web ou d'utiliser le mode incognito dans Chrome ?

 

Quelle est la version des firmwares des switchs ? S'ils ne possèdent pas la dernière version, mettez-les à jour et réessayez.

 

En ce qui concerne Insight, avez-vous essayé de déconnecter et ré-ajouter les appareils ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 3 sur 8
Bertrand59
Aspirant

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour,

 

Merci pour votre réponse.

 

J'ai trois WAC510 en série avec deux "wireliess bridge" définis entre WAC510 (1/3) et WAC510 (2/3) et entre WAC510 (2/3) et WAC510 (3/3). Sur le dernier WAC510 (3/3),  j'ai branché un GC108P et un des ports du GC108P est branché au port LAN du WAC510 (3/3).
Ce port tombe trés régulièrement : l'état du port dans insight "! Admin" et rouge pour "error".
J'ai fais plusieurs essais avec un puis deux puis trois PC branchés sur le GC108P et le port tombe dans tous les cas.
Le même essais avec uniquement le WAC510, le port tombe également.

Il arrive que je récupère un log avec le "link down" du port et un message critisue avec la désignation d'une "loop" sur le même port.

 

A l'origine, j'aivais un long cable provisoire entre le WAC510 (2/3) et le GC108P sans avoir de soucis.

 

J'ai également déconnecté le "wireless bridge" durant une journée, le port n'est pas tombé.
Donc s'il y a une "loop" qui génère une tempête qui faire mettre le port en sécurité elle est lié à ce "wireless bridge".

Je ne trouve pas ou ce trouve cette "loop" ou c'est l'architecture qui pose un problème.

Dans ce cas, je ne serai pas le seul car cela semble une architecture simple pour déporter un switch.

 

Pour information, tous les firmwares ont été mis à jour la semaine dernière.

Edge ne permet pas d'accéder à la fonction STP dans Insight Cloud Portal.

Le GC108P est déconnecté comme le WAC510 (3/3) et je n'accède pas à la fonction STP pour le GC110P à la sourc e du WAC510 (1/3).

 

Merci par avance pour votre aide

 

Cordialement

 

Bertrand

Bertrand59
Message 4 sur 8
Bertrand59
Aspirant

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour,

 

Comme je l'ai écrit dan smon message précédant.

 

J'ai déconnecté le "wireless bridge" entre le WAC510 (2/3) et le WAC510 (3/3) durant une journée, le port du GC108P n'est pas tombé (celui du LAN du wac510) --> l'ensemble (WAC510 (3/3) + GC108P + PCs) est isolé du reste du réseau.

Ensuite sans remettre en place le "wireless bridge", j'ai connecté mon réseau au GC108P via un CPL.

Dans ce cas, le port GC108P sur lequel est connecté le LAN du WAC510 n'est pas tombé.
Donc le problème est lié au "wireless bridge".

 

Note : Le LAN du WAC510 n'est pas isolé au niveau du WAC510 car, aprés le déplacement du câble sur un autre port du GC108P, la communication entre les deux appareils recommence.

 

Je pense également qu'il y a une tempête sur ce port car sous Insight Cloud Portal la courbe de débit montre trés souvent un pic juste avant la mise en quarantaine du port.

 

La tempête est donc un lien entre un des WAC (3/3) ou (2/3) et un des câbles Ethernet branché sur le GC108P.

 

Est ce qu'un PC connecté à la fois en filaire sur GC108P et en wifi sur WAC510 pourrait provoquer cette tempête? Je suis dubitatif.

 

Est ce que l'isolation des clients pourrait aider? Je en suis pas sûr de comprendre exactement les conséquences liés à ce paramètre.

Cordialement

 

Bertrand

Bertrand59
Message 5 sur 8
PatrycjaG
NETGEAR Moderator

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour @Bertrand59

 

Lorsque vous dites "Edge ne permet pas d'accéder à la fonction STP dans Insight Cloud Portal." Faites-vous référence au port Edge ?

Si c'est le cas, déconnectez le switch d'Insight puis définissez le port du GS308P comme port Edge et ré-ajoutez-le à Insight.

Observez si le problème reste le même.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 sur 8
Bertrand59
Aspirant

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour,

 

Non je parle de l'outil "edge" d'accès à internet fourni windows qui remplace "internet explorer".

 

Pour rappel, le switch posant un problème est GC108P.

 

Cordialemnt

 

Bertrand

Bertrand59
Message 7 sur 8
PatrycjaG
NETGEAR Moderator

Re: Actvation STP impossible sous Insight et Insight Cloud Portal

Bonjour @Bertrand59,

 

Je pense que le mieux dans ce cas est de contacter mes collègues du support technique qui possèdent de plus d'outils afin de mieux vous aider.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 8 sur 8
Auteurs les plus complimentés
Statistiques de discussion
  • 7 réponses
  • 159 visites
  • 0 compliments
  • 2 en conversation