Responder

GS110MX

Punisher19
Aspirant

GS110MX

Buenas, tengo el modelo GS110Mx no gestionable, he hecho varias pruebas con varios cables, varias tarjetas de red pero la velocidad es muy baja, los enlace los marca a 10,0Gbps pero las tranferencias máximas que consigo son de 4,5Gbps, he realizado las pruebas con el Iperf de todas las maneras posibles, creo que puede tratarse de un fallo de la unidad.

Model: GS110EMX|8 Port Gigabit Ethernet Smart Managed Plus Switch with 2-Port 10G/Multi-Gig Uplinks
Mensaje 1 de 5

Soluciones aceptadas
RaoD
NETGEAR Moderator

Re: GS110MX

Hola @Punisher19,

 

Gracias por su respuesta.

 

Confirmo que su dispositivo, ya que es un unmanged, no tiene firmware. Me confundí con el modelo GS11EMX. 🙂

 

Le sugiero que intente verificar sin el Switch si puede llegar a los 10Gbs.

 

Además, para comprobar si es un problema de drivers, le pregunto si tiene la oportunidad de probar con Linux?

 

Saludos,

 

Raony

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Ver la solución en mensaje original publicado

Mensaje 4 de 5

Todas las respuestas
RaoD
NETGEAR Moderator

Re: GS110MX

Hola @Punisher19,

 

¡Bienvenido en la Community NETGEAR!

 

Necesitaría más informaciones sobre el problema.

 

¿Puede confirmar que el dispositivo está actualizado con el último firmware disponible?

 

¿Puede confirmar que está utilizando un cable ethernet CAT6?

 

Saludos,

 

Raony
Equipo de NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 2 de 5
Punisher19
Aspirant

Re: GS110MX

Cable categoría 8, no lo he actualizado, miraré cómo hacerlo, pensé que en el modelo no gestionable no se podía
Mensaje 3 de 5
RaoD
NETGEAR Moderator

Re: GS110MX

Hola @Punisher19,

 

Gracias por su respuesta.

 

Confirmo que su dispositivo, ya que es un unmanged, no tiene firmware. Me confundí con el modelo GS11EMX. 🙂

 

Le sugiero que intente verificar sin el Switch si puede llegar a los 10Gbs.

 

Además, para comprobar si es un problema de drivers, le pregunto si tiene la oportunidad de probar con Linux?

 

Saludos,

 

Raony

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 4 de 5
Punisher19
Aspirant

Re: GS110MX

He probado como indicas, que también me lo habían dicho del soporte técnico, unir los equipos entre ellos con un cable, y en mi caso, se trata de un problema de Software, y no del Switch.

 

He realizado una instalación desde cero desde unos de los equipos, y la cosa parece mejorar bastante 8.0Gbps en alguna circustancia, parece ser cosa de drivers, o que a lo mejor las tarjetas no son de las mejores, debería funcionar sin ningún problema a 10Gbps, pero tampoco puedo quejarme, doy la incidencia por solucionada, y muchas gracias por la ayuda.

Mensaje 5 de 5
Estadísticas de la conversación
  • 4 respuestas
  • 204 vistas
  • 0 kudos
  • 2 en conversación