Répondre

Re: Re : GS105PE

dganova
Aspirant

GS105PE

Bonjour,

 

Nous avons un souci de connection téléphone avce le modèle GS105PE. Nous avons actuellement le même modéle dans un autre bureau qui nous permet de connecter plusieurs postes de téléphone, différent numéro de téléphone, à la ligne téléphonique centrale du bureau. Nous avons fait l'achat donc d'un autre switch afin de rééditer la même fonctionnalité mais nous avons la connection que sur un poste de téléphone.

Que devons nous faire pour que cela fonctionne dans ce bureau.

Un grand merci par avance

 

Message 1 sur 14
ValerieD
NETGEAR Moderator

Re : GS105PE

Bonjour @dganova ,

 

J'ai quelques questions à vous poser pour mieux vous aider.

Quel type de système utilisez-vous? Est-ce du Voip?

Avez-vous eproduit exactement les mêmes branchements qu'avec l'autre switch qui fonctionne sur ce modèle?

 

Bonne journée à vous,
Valérie D
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 14
dganova
Aspirant

Re : GS105PE

Bonjour Valérie,

 

Nous travailons avec A2STEL téléphone et Internet et nous n'avaons pas de fibre. Nous avons efffectivement les mêmes branchements que sur notre autre appareil switch.

Merci de votre retour pour de plus amples conseils.

Bien à vous 

Message 3 sur 14
ValerieD
NETGEAR Moderator

Re: Re : GS105PE

Bonjour @dganova ,

 

Merci de votre réponse, et j'ai encore une ou deux questions à vous poser:

- Utilisez-vous le POE pour alimenter les téléphones? Si oui quelle classe POE?

- Le VLAN peut il être configuré sur vos téléphones en dur?

 

Sinon avez-vous simplement essayé d'interchanger le nouveau switch avec l'ancien? Ce serait un bon test pour nous aider à isoler le souci.

 

Bonne journée à vous,
Valérie D
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 14
dganova
Aspirant

Re: Re : GS105PE

Bonjour Valerie

Nous utilisons un PATCH CABLE ISO/IEC 11801 pour alimenter les téléphones 

Le VLAN ne peut pas être configuré sur nos téléphones en dur et nous avons essayé d'interchanger le nouveau switch avec l'ancien mais le souci reste le même sur notre nouveau branchement, il n'y a qu'un poste qui fonctionne sur les deux connectés alors que dans l' autre buerau tous les postes fonctionnent correctement.

Merci par avance de votre retour

Bien à vous 

Message 5 sur 14
ValerieD
NETGEAR Moderator

Re: Re : GS105PE

Bonjour @dganova ,

 

Merci de votre retour, on peut donc éliminer l'hypothèse d'une défaillance matérielle du switch.

Je vais vous demander encore deux manipulations pour isoler le souci.

J'aimerais que vous permutiez les téléphones en dur sur le branchement du switch en question. Voyez ce que ça donne, puis faites la même opération en les testant sur l'autre branchement.

On  a effectivement la possibilité qu'un des appareils soit défectueux, ou bien si le second switch est branché sur le premier que l'alimentation soit insuffisante.

 

Bonne journée à vous,
Valérie D
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 sur 14
dganova
Aspirant

Re: Re : GS105PE

Bonjour Valérie,

 

En faisant cette manipulation il apparait que tous les appareils soient en état de marche.

 

Maintenant depuis le début, il apparait que sur le switch:

- branchemant n°1 la lumière de gauche est en jaune et lumière de droite en vert

- branchement n°2 lumière de gauche rien et lumière de droite clignote en vert. C'est sur ce branchement que l'appareil téléphonique ne fonctionne pas (reste éteint totalement)

- branchement n°5 les deux lumières sont en jaune. C 'est le branchement de l'alimentation.

Merci pour votre retour

Bien à vous 

 

Message 7 sur 14
ValerieD
NETGEAR Moderator

Re: Re : GS105PE

Bonjour @dganova ,

 

Parfait pour les précisions!

Donc si je suis vos réponses et en me référant tous simplement à ces schémas:

ProSAFE Plus 5-Port Gigabit PoE Pass Through Switch GS105PE

Si vous retirez le téléphone branché sur le port 1 est-ce que le téléphone branché sur le port 2 s'allume?

 

Bonne journée à vous,
Valérie D
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 8 sur 14
dganova
Aspirant

Re: Re : GS105PE

Bonjour Valérie,

 

Oui c'est exactement ça, je sens que vous avez la réponse à notre problème. Vivement demain!!!

Bien à vous et bonnes journée.

Message 9 sur 14
jonjonoo
NETGEAR Expert

Re: Re : GS105PE

Bonjour dganova,

 

Quel est le modele de vos téléphones IP?

Le GS105PE a un budget POE de 22W, quand vous branchez le premier téléphone une communication se fait pour la configuration du poe norme 802.3af. Si le téléphone acconce aucune classe alors le switch va reserver 15.4W pour l'alimentation du téléphone par conséquent le second téléphone n'aura que 6W disponible et donc s'il n'annonce pas sa classe POE le port ne fournira pas l'alimentation.

tableau expliquant les classes POE : https://fr.wikipedia.org/wiki/Alimentation_%C3%A9lectrique_par_c%C3%A2ble_Ethernet

 

En regardant la fiche produit du téléphone nous pourrons confirmer la classe POE et donc valider l'hypothese ci-dessus.

 

Message 10 sur 14
dganova
Aspirant

Re: Re : GS105PE

Bonjour Valérie,

 

Nous avons en modéle téléphone Yealink IP PHONE SIP-T22P . FCC Part15 Standards FCC Part 15 CLASS B

En espèrant que cela vous suffira.

Bon week-end à vous  

Message 11 sur 14
ValerieD
NETGEAR Moderator

Re: Re : GS105PE

Bonjour @dganova ,

 

Donc si vous reprenez ce que je vous ai donné comme liens, vous voyez vous-même que le souci ici c'est l'alimentation.

ProSAFE Plus 5-Port Gigabit PoE Pass Through Switch GS105PE 

ProSAFE® Gigabit Web Managed (Plus) Switches  p2  >>> PoE pass-thru: 19W with 802.3at/7.9W with 802.3af input power

En gros vu le branchement ici, seul le premier port est alimenté correctement.

 

Votre switch en amont est-il poe ou poe+?

Le switch qui nous intéresse est-il sur at ou af?

Par rapport à ça je vois actuellement deux solutions

- acheter un injecteur poe+

- opter plutôt pour un autre switch, un gs108PEv3 par exemple.
 

Bonne journée à vous,
Valérie D
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 12 sur 14
dganova
Aspirant

Re: Re : GS105PE

Bonjour Valérie,

 

Je vais prendre l'option de l'injecteur, mais question: dois-je en acheter deux ou un pour que les deux poste téléphonique fonctionnent?

 

Un grand merci par avance

Bien à vous 

Message 13 sur 14
ValerieD
NETGEAR Moderator

Re: Re : GS105PE

Bonjour @dganova ,

 

J'ai revu votre cas ces jours-ci et après réflexion je pense en fait que la meilleure solution n'est pas l'injecteur. Il existe une possibilité que ça ne fonctionne pas, et je ne désire pas vous envoyer ailleurs que vers une solution fiable.

Si cela fait peu de temps que vous l'avez, avez-vous la possibilité d'échanger le dernier switch contre un gs108PEv3 ou un autre modèle de ce type qui serait adapté à votre demande?

 

Bonne journée à vous,
Valérie D
Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 14 sur 14
Statistiques de discussion
  • 13 réponses
  • 4686 visites
  • 0 compliments
  • 3 en conversation