Répondre

JGS516 perte de connexion

Thomas69
Initiate

JGS516 perte de connexion

Bonjour

 

J'ai un Switch JGS516, sur lequel estactuellement brancher une dizaine de prises dont ma Livebox.

Installé il y a 3 mois, et tout allait super bien jusque là.

Depuis quelques semaines, le Netgear perd la connexion internet. je n'ai plus accès à mon NAS ou la TV par exemple de fonctionne plus.

Je suis obligé de tout rebranché sur ma livebox pour que cela fonctionne.

 

Merci de me conseiller, car je ne vois pas d'où peut venir le problème ? Car tout remarche nikel quand je redémarre la live box.


Merci

 

Thomas

Model: JGS516|16 Port Gigabit Switch
Message 1 sur 4
PatrycjaG
NETGEAR Moderator

Re: JGS516 perte de connexion

Bonjour @Thomas69,

 

Bienvenue sur le forum Netgear et félicitations pour votre premier message Smiley heureux

 

Si vous connectez directement la TV ou le Nas à la Livebox, avez-vous également des coupures ?

Pour tester si le problème vient du Switch ou de la Livebox, vous pouvez attribuer des adresses ip fixe sur vos différents périphériques dans la plage de la box et lors de la coupure depuis votre pc (qui aura également une ip fixe) faites un ping sur votre Nas par exemple. S'il réponds cela veut dire que le Switch est bon.

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 4
Thomas69
Initiate

Re: JGS516 perte de connexion

Bonjour 

 

MErci de votre réponse. 

 

Non si je re connecte l ensemble sur la livebox et que je redémarre celle ci je n ai plus de soucis. 

 

J ai déjà configuré des IP fixe sur ma livebox. Et lors d une coupure, même si je fais un appel au NAs je ne peux pas me connecter. 

D ailleurs, je n ai plus rien du tout. Même mon Sonos (branché sur le switch) ne marche plus ainsi que le wifi de la box ....

 

Tout fonctionne dès lors que je remets tout sur la livebox et que je la redémarre. J ai comme l impression que le switch court circuite la box. 

 

C est d autant plus étrange que jusqu à présent tout allait bien sans que je change quoique ce soit. 

Thomas

Message 3 sur 4
PatrycjaG
NETGEAR Moderator

Re: JGS516 perte de connexion

Bonjour @Thomas69,

 

Il semblerait effectivement que ce soit un problème avec le Switch.

 

Dans ce cas, je vous conseille de contacter le Support technique ou de créer un ticket de support en expliquant brièvement votre problème.

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 4
Auteurs les plus complimentés
Statistiques de discussion
  • 3 réponses
  • 1436 visites
  • 1 compliment
  • 2 en conversation