× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

A6210 keeps unplugging itself from my computer randomly.

everett4
Aspirant

A6210 keeps unplugging itself from my computer randomly.

This was a problem a while ago, where my a6210 would unplug itself from my computer, unpluged sound and everything, and then I turned off its ability to turn itself off to save power and I had no problems for months. Then randomly it started doing it again. I have it set to max 3.0 speed and I still have it disabled that the computer can turn it off to save power. It's really infuriating. Anyone know what to do? Thanks

Message 1 of 3

Re: A6210 keeps unplugging itself from my computer randomly.

Not that again! These USB adapters are a pain.

 

I assume that you have tried it in different USB slots.

 

Have you tried clearing out old and unused installations of the adapter?

 

Go to the Device Manager bit where you tweaked the power settings and Show Hidden Devices.

 

Wifi adaptersWifi adapters

 

 

 

 

 

 

 

 

 

 

 

 

No guarantees, but it is worth trying.

 

Has there been an update to the drivers for your device?

 

Do you have this version?

 

A6210 Software Version 1.0.0.39 - NETGEAR Support

 

That's from 2018. This device, originally from 2014, is getting a bit long in the tooth now.

 

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

WiFi Adapters - NETGEAR Communities

You might like to search there for messages related to your issue.


Message 2 of 3
everett4
Aspirant

Re: A6210 keeps unplugging itself from my computer randomly.


@everett4 wrote:

This was a problem a while ago, where my a6210 would unplug itself from my computer, unpluged sound and everything, and then I turned off its ability to turn itself off to save power and I had no problems for months. Then randomly it started doing it again. I have it set to max 3.0 speed and I still have it disabled that the computer can turn it off to save power. It's really infuriating. Anyone know what to do? Thanks


i got this...  https://mobdro.bio/

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 296 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series