Antworten

UTM50 - Firmware update Problem

User2142
Aspirant

UTM50 - Firmware update Problem

Hallo Community,

 

hab eine gebrauchte UTM50 bekommen auf der die Firmware 1.1.16-8 installiert ist.

Wollte zuerst auf die 3.5.0-60 updaten und dann auf die letzte 3.6.2-8 updaten, hab auch die Testlizenz aktiviert und beim Query werden auch die verfügbaren Firmwareversionen angezeigt, wo die 3.5.0-60 auch dabei ist.

Wenn ich dann den Download starte, steht der Download immer bei 0%, hab auch schon andere Versionen versucht und das Ganze auch schon mehrere Stunden laufen lassen, aber er passiert nichts, ist immer bei 0%.

Firmware manuell einspielen geht auch nicht, da ich diesen Menüpunkt nicht habe.

Internetverbindung funktioniert (ist auf WAN1 angeschlosen), da ich beim angeschlossenen Rechner volle Verbindung habe (150Mbit LTE).

Gibts da irgendeine Lösung?

 

Vielen Dank

Thomas

Model: UTM50|ProSecure Web/Email Threat Manager
Nachricht 1 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

und willkommen in der NETGEAR Community.

 

Installiere zuerst die Firmware Version 1.3.7.

Diese Version solltest Du unter System Update -- Firmware -- Query sehen.

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hallo Slas,

 

hab das jetzt ausprobiert mit der Version 1.3.7 aber es besteht immer noch das gleiche Problem, dass der Download bei 0% steht, hab es jetzt ca. 1 Stunde laufen lassen.

Hab auch schon auf Werkseinstellungen zurückgesetzt aber ändert nichts daran.

 

Gruß

Thomas

Nachricht 3 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

versuche den Update Server zu wechseln z. B. auf Beta und versuche erneut die Firmware zu laden.

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hallo,

Wie lautet die Serveradresse vom Beta Server? Hab da leider keine Ahnung.
Danke.

Gruß
Thomas.
Nachricht 5 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

Du könntest mit der Server Adresse  "update1.beta.netgear.com" versuchen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hi,

 

hab das jetzt mit dem Beta Server versucht, und es werden bei Query auch mehrere Versionen angezeigt, aber es lässt sich keine davon downloaden. Kann es sein dass es für dieses Gerät überhaupt keinen Support mehr gibt?

 

Gruß Thomas

Nachricht 7 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

die UTM Serie ist seit Januar 2017 End of Life.

Trotzdem könntest du dich noch bei dem technischen Support bezüglich der 1.3.7  Firmware erkundigen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 8 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hallo Slas,

 

hab jetzt beim technischen Support angefragt, und warte mal auf eine Antwort.

Vielen Dank soweit für die Hilfe.

 

Gruß Thomas

Nachricht 9 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

vielen Dank für Dein Feedback.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 10 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hi Slas,

 

hab vom Technischen Support eine Antwort bekommen.

Alle UTM Geräte sind EOL und haben keine offizielle Unterstützung mehr, und da ich nicht der Erstbesitzer bin,

sondern das Gerät gebraucht gekauft habe, können sie mir keine Unterstützung für das Gerät geben.

Ich solle mich an die Community wenden, ist die einzige Möglichkeit Hilfe zu bekommen.

 

Gruß Thomas.

Nachricht 11 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

 

Teile mir mit ob UTM mit einem Router oder Modem verbunden ist?

Hast Du versucht die UTM mit einer anderen Leitung zu verbinden?

Ich nehme an, dass die für UTM konfigurierten DNS Adressen korrekt sind, aber versuche eine andere DNS  z. B. 8.8.8.8 einzutragen.

 

Grüße
Slas
NETGEAR Community Team

 

 

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 12 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hi,

 

hatte die UTM schon mit einem ADSL Modem verbunden, mit 2 verschiedenen LTE Modems und an einer UTM9s.

Immer das gleiche Ergebnis.

Hab auch schon versucht bei den WAN Einstellungen alles auf Manuell mit DNS 8.8.8.8 so wie du geschrieben hast, aber es funktioniert nicht.

 

Gruß Thomas

Nachricht 13 von 15
Slas
NETGEAR Employee Retired

Re: UTM50 - Firmware update Problem

Hallo @User2142,

 

ist die Trial Lizenz noch aktiv?

Kannst Du das noch auf UTM unter Support - Registration überprüfen?

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 14 von 15
User2142
Aspirant

Re: UTM50 - Firmware update Problem

Hallo

 

ja die Trial ist noch bis 03/06/2018 aktiv.

 

Gruß Thomas

Nachricht 15 von 15
Diskussionsstatistiken
  • 14 Antworten
  • 5909 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung