× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

GS105E, GS116E, GS108PP, JGS524 issue with PCs not communicating with DCs.

wardson
Aspirant

GS105E, GS116E, GS108PP, JGS524 issue with PCs not communicating with DCs.

We have several groups of PCs on a mix of Netgear switches that we run unmanaged. It's basically a "workbench" area and various "test" and "production" areas. We have noticed a problem where a PC loses contact with the domain such that it cannot access the internet but it retains its DHCP address. The most common error message we receive is that the PC can't reach the default gateway.  Recently this occurred when we moved several PCs from one area to another. We returned one PC to the original location and it began properly communicating with the domain again. This last incident occurred moving from the GSxxxE units to the GSxxxPP unit. Let me add that the easiest workaround has been to attach a USB NIC to the PC to restore connectivity (gets a new dhcp address) and that the wireless also works (different DHCP address and subnet) but we turn it off in production units. We have consistently updated the Windows 10 PCs and have taken steps at the domain level to research the issue but can find no obvious cause for the issue. Of course, I blame our domain. Can the switches be affecting the PCs?

 

Wardson

Message 1 of 3
JohnC_V
NETGEAR Moderator

Re: GS105E, GS116E, GS108PP, JGS524 issue with PCs not communicating with DCs.

@wardson,

 

Welcome to our community! 🙂
 

It seems that you are having problems with the unmanaged switch. I have summarized my questions below:

 

- Is this only happening on all of the PC that was moved to the other area? or it just happens to one PC?

- Have you tried to swap the switches just to isolate the problem?

 

Regards,

 

John

NETGEAR Community Team

 

Message 2 of 3
wardson
Aspirant

Re: GS105E, GS116E, GS108PP, JGS524 issue with PCs not communicating with DCs.

John,

 

The most recent incident happened moving three PCs off the workbench and into another environment. These three machines were spread across two differrent switches (GS105E, GS116E) and placed on two different switches in the new environment(GS108PP, JGS524). Both environments include preexisting functioning PCs of similar, if not exact, models. I have tried using different ports, powering off and unplugging the PCs and separately the GS108PP. The Windows troubleshooter suggested powering off and unplugging the switch. The PC manufacturer's knowledgebase has an incident where folks decided to unplug the PCs to allow circuits to discharge. So far no luck. We have previously had some good results replacing the LAN cable. Al cables were swapped out for new ones. This has worked twice but never consistently. This remains a mystery and I looped in our network admins as the Microsoft error message points at network hardware. This isn't the first time we have experienced this issue but we felt it was a hardware issue or a firmware issue that resolved via updates. Now we have the issue again and on two different model (same brand) PCs (fully updated). 

 

Replacing the production area switch remains an option we are all contemplating. So does mercilessly rebooting the offending PCs.

 

Thanks,

Wardson 

 

 

 

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 555 views
  • 0 kudos
  • 2 in conversation
Announcements