× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Low internet speed problems with ethernet switch GS105 any help

Th3-0n3
Tutor

Low internet speed problems with ethernet switch GS105 any help

I hope somebody can help me with this issue. I have an unmanaged switch model gs105 prosafe. My issue is that overnight the switch reverts to 100mbps but never goes back to 1gb. To my understanding this switch is to safe energy or something along the lines. Now for some back information.

 

I have CAt 6 cable run through the walls. This is from where I was connecting my switch to. So it was router - cable to the wall - another side of the wall to switch. I have a ps5, Xbox Series X, and Nvidia Shield TV Pro All connected o the switch with cat 6 cables I made. The switch shows bot led on each port when connected meaning they get gig speed. Port 1 is connected to the router. Port 2 is Nvidia Shield, Port 3 is PS5, and Port 4 is Xbox. When I turn on the switch port 1 shows both led on meaning gig speed and all 3 connected items show speeds almost hitting my gig speed. Checking my router port where I put the switch it also shows that is getting gig speed.

 

The Problem is that overnight something happens and when I wake up my router shows that switch is at 100mbps. If I go to check the switch port 1 only has one led on. meaning 100mbps. Port 2,3,4 all show both LEDs on and blinking. But now the speed is limited to 100mbps max on each. 

 

I have tried different cables, 4 to be exact. I tried 2 cables that I made and 2 cables I bought. to connect to the router. I also check if the problem was the cable on the wall. Now yesterday I got one of those cables and connected it from the router to the switch nothing else in between. when I woke up the same thing happen. back to 100mpbs. I know this cables works because that's that I was using to test something on my PC. I had I several days connected from my router to my PC and always got 1gb. 

 

What could be the problem? do you think it's the switch ? any susgettions would be appreciated 

Message 1 of 3
Marc_V
NETGEAR Employee Retired

Re: Low internet speed problems with ethernet switch GS105 any help

@Th3-On-3

 

By any chance are you using the original power adapter or atleast same spec'd adapter? But since it's only Port 1 having the issue have you tried connecting the router to a different port?  or connecting the router directly to the switch bypassing the walljack?

 

 

Message 2 of 3
Th3-0n3
Tutor

Re: Low internet speed problems with ethernet switch GS105 any help

I'm using original power adapter. Yes I had tried using different port. While also connecting the Ethernet switch directly to the router bypassing the wall Jack.

It works for one day at the full 1gb down. But the next morning only one light is one showing that is at rather 10/100mbps.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 558 views
  • 0 kudos
  • 2 in conversation
Announcements