Reply

Problem with JGS516

jonybarcia01
Follower

Problem with JGS516

when i plug the ethernet directly to my computer i have internet. but if i plug that same ethernet to the NETGEAR  JGS516v2  i dont have internet. I bought the switch because my business uses a server and that server doesnt have wifi options, but ineed to hook up the server to the computer inorder to run my business or go online. the switch is not working. Do i need to configure the switch with the computer?

Model: JGS516|16 Port Gigabit Switch
Message 1 of 2
schumaku
Guru

Re: Problem with JGS516


@jonybarcia01 wrote:

when i plug the ethernet directly to my computer i have internet.


However this "Internet" is configured and working. An Ethernet connection to a router, providing NAT and DHCP for a LAN, or an Ethernet connection to a DSL or Cable Modem with a configured protocol encapsulation like PPPoE or PPTP?

 

@jonybarcia01 wrote:

but if i plug that same ethernet to the NETGEAR  JGS516v2  i dont have internet.

See above... if there is a router providing LAN and WLAN (to your computer, to mobile devices) we can assume that this same unknown router LAN ports (permitting it's not some special port or configuration) would permit to continue providing access ot the same switched network with the new server.

 

@jonybarcia01 wrote:

 Do i need to configure the switch with the computer?

The JGS516 is a un-managed Gigabit Ethernet switch, not requiring a configuration. Even all classes of Smart/Web managed switches are working as transparent switches by default, too.

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 973 views
  • 0 kudos
  • 2 in conversation
Announcements