Reply
Mavrina
Aspirant

Prosafe GS108 v3 is not discovered by the utility

My network is as follows

R1 a router modem Netgear D6200 connected to adsl

SW1 switch  GS608v3 attached to R1

SW2 switch GS108v3  attached to SW1

SW3 switch  GS605v3 attached to SW1

 

 

The principal PC is attached to SW2

I have a problem of degrade in the net and so I downloaded the ProSAFE Plus Configuration Utility in order to control the firmware version and the configuration of SW2 (the I will do for the others)

 

The tool is not discovering any switch on the network

I tried to deactivate the firewall on the PC but it was the same

On the back of the switch there is no MAC and no ping detectes othyer than the router and pc

The monitor of the router shows no devices attached other than the PC

It seems that the switches are completely transparent

 

The Prosafe Plus was downloaded in the support page for the switch and the new firmware as well, but how can I manege the switch (and perhaps to upgrade the firmware) if it is not recognized by the software?

 

Furthermore ... I looked for the RESET button as shown on the specs picture .... but in the position (on the right front ) there is a label with AUTO UPLINK

apparently the device is not resettable

 

thanks for the kind answers

Model: GS108v3|ProSAFE 8-Port Gigabit Ethernet Desktop Switch
Message 1 of 4

Accepted Solutions
JohnC_V
NETGEAR Moderator

Re: Prosafe GS108 v3 is not discovered by the utility

Hi Mavrina,

 

Welcome to our community!

 

The GS108 doesn't have any firmware as this is just a plug and play device. GS108E model is the one with the firmware and not the GS108v series. Even if you use a prosafe utility, definitely it will not be detected as you cannot do anything on the switch anymore. You can just reset it by rebooting the switch.

 

Please check the datasheet here.

 

Regards,

View solution in original post

Message 2 of 4

All Replies
JohnC_V
NETGEAR Moderator

Re: Prosafe GS108 v3 is not discovered by the utility

Hi Mavrina,

 

Welcome to our community!

 

The GS108 doesn't have any firmware as this is just a plug and play device. GS108E model is the one with the firmware and not the GS108v series. Even if you use a prosafe utility, definitely it will not be detected as you cannot do anything on the switch anymore. You can just reset it by rebooting the switch.

 

Please check the datasheet here.

 

Regards,

View solution in original post

Message 2 of 4
Mavrina
Aspirant

Re: Prosafe GS108 v3 is not discovered by the utility

Thanks.
Just one clarification
The re is no reset button. ..... in the place where rhere shuld be. (According to the picture.) There is a written AUTO UPLINK
Message 3 of 4
JohnC_V
NETGEAR Moderator

Re: Prosafe GS108 v3 is not discovered by the utility

@Mavrina,

 

As I have said on my previous reply that you can just reset the switch by rebooting it, as this switch is just a plug and play unit.

 

Regards,

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2727 views
  • 1 kudo
  • 2 in conversation
Announcements