Diskussionsstatistiken
  • 5 Antworten
  • 1158 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Aspirant

GS105v4 leitet nicht die volle Geschwindigkeit weiter

Guten Tag,

ich habe hier einen GS105v4, der zwischen meinem Router und meinem PC steckt.

Der Switch hat immer wieder mal Probleme gemacht, indem er sporadisch nicht mehr funktionierte, wenn man ihn leicht bewegt hat. ("schief angeguckt")

Wenn man in dann kurz vom Stromnetz getrennt und wieder eingesteckt hat, dann funktioniert er wieder. Oder wenn man ihn mit dem Fingern ein wenig "abklopft". ("leichte Schläge auf den Hinterkopf?")

 

Wie dem auch sei, so lange man ihn nicht schief anguckt, dann funktioniert er eigentlich soweit.

Jetzt ist mir in den vergangenen Tagen aufgefallen, das die Internetgeschwindigkeit an meinem PC ziemlich langsam ist.

 

Wenn ich das Kabel vom Router direkt in den PC stecke, habe ich ca. 65/5Mbps Down-/Upload.
Wenn ich mit dem Kabel vom Router in den Switch gehe und dann mit einem anderen Kabel (drei verschiedene ausprobiert) an den PC gehe, kommen je nach Test/Server nur noch 15-30Mbps Download an.

Die Kabel sind 2-3m lange "Kerpen Special MegaLine 526 SC flex", "Boneagle FTP Cat.5 100MHz Patch Type CM C" bzw. "Daetwyler Uninet 5502 flex". Am Kabel dürfte es also nicht  liegen.

 

Ist der Switch somit endgültig hinüber?

Im Produktblatt des GS105v5 (!) steht, dass es auf die Hardware des Switches "Lifetime Warranty" gibt. Gilt das für den GS105v4 ebenfalls?

Dann könnte ich wohl mal den Kaufbeleg rauskramen und eine RMA anfordern? Muss man die irgendwo ins Ausland schicken oder werden die irgendwo innerhalb von Deutschland angenommen?

Schöne Grüße

Model: GS105v4|ProSafe 5 ports gigabit Ethernet Switch
Nachricht 1 von 6
Highlighted
NETGEAR Employee Retired

Re: GS105v4 leitet nicht die volle Geschwindigkeit weiter

Hallo @IsPutt,

 

und willkommen in der NETGEAR Community.

 

Dein Switch scheint einen Wackelkontakt zu haben.

Switch gehört zur Business-Serie, die Lifetime Warranty bietet.
Melde dich direkt bei dem Support mit einer Garantieanfrage.

 


Grüße
Slas
NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 6
Highlighted
Aspirant

Re: GS105v4 leitet nicht die volle Geschwindigkeit weiter

Hallo @Slas, danke für die Antwort.

Über den Link finde ich als Kontaktmöglichkeit nur eine Telefonnummer. Kann man die auch per E-Mail erreichen?

Bei "MyNETGEAR" -> Registrierte Produkte -> "Support-Karte aktivieren" scheint es sich wohl nicht um eine RMA Anfrage zu handeln.

Model: GS105v4|ProSafe 5 ports gigabit Ethernet Switch
Nachricht 3 von 6
Highlighted
NETGEAR Employee Retired

Re: GS105v4 leitet nicht die volle Geschwindigkeit weiter

Hallo @IsPutt,

 

ich denke über Telefon kannst Du die Angelegenheit am schnellsten lösen.


Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 6
Highlighted
Aspirant

Re: GS105v4 leitet nicht die volle Geschwindigkeit weiter

So, ein Update zur Situation:

 

Ich habe nach der Antwort von @Slas bei Netgear eine RMA beantragt und den Switch weggeschickt.

Nach knapp 1 1/2 Wochen ist ein Austauschgerät aus Belgien angekommen, ebenfalls ein GS105v4, allerdings mit einer anderen Seriennummer.

 

Der Wackelkontakt scheint bei dem Gerät nicht mehr zu bestehen, zumindest ist mir beim ersten Test nichts aufgefallen. Allerdings kann ich nicht beurteilen, ob das eine andere Revision ist, bei der dieser Fehler in Zukunft nicht mehr auftreten wird oder ob das Gerät potentiell in einigen Jahren wieder den selben Defekt aufweisen könnte. Die Zeit wird es zeigen.

 

Das Problem mit dem geringen Datendurchsatz besteht allerdings auch bei diesem Gerät.

Ich habe einige Port-Kombinationen durchprobiert und erreiche je nach Kombination und Testdurchlauf zwischen 24 und 32 Mbps.

Ohne Switch sind es um die 68 Mbps. Da stellt sich mir jetzt die Frage, woran das liegen könnte.

Nachricht 5 von 6
Highlighted
NETGEAR Employee Retired

Re: GS105v4 leitet nicht die volle Geschwindigkeit weiter

Hallo @IsPutt

 

 

Du könntest die Geschwindigkeit des Switches mit Iperf überprüfen.

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 6