Discussion stats
  • 16 replies
  • 4901 views
  • 4 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Dear community,

 

What is the problem?

I am currently experiecing problems wtih my Netgear switch out of the sudden.

I have installed a CCTV NVR system connected with my netgear switch for years now. Unfortunately out of the sudden it appears that something is not good with the switch. The green leds are blinking extremely fast on 4 ports. (see video) These ports are the camera's connected by wire with the switch.

 

Besides that we are experiencing latency / slow network by wire. We have a subscribtion for 250 mb down and 100 up but we are only receiving 80 mb/s and 20 mb/s up on our computers / camera's etc..

 

Possible cause?

I have no idea how it appeared but we do have a home improvement at the moment. We are rebuilding some parts of our company building. Anway.. I don't think that is of any relevance at the moment. The NVR seems to function correctly and is not mallfunctioning.

 

Fix?
Is the current problem I am describing a critical problem? If yes, what should I do about it? Is the switch broken? Or is it my modem? Or do we have retained cycle in the network?

 

Links to video's for your understanding

Abnormal blink (NVR Connected -> Camera's connected): https://www.youtube.com/watch?v=yyxPYFKMnGo&feature=youtu.be

Normal blink (NVR Disconnected -> Camera's connected): https://www.youtube.com/watch?v=JIJKihRUntE&feature=youtu.be

 

Looking forward for any help. Thanks a lot.

 

 

 

Model: JFS116|16 PORT 10/100 Mbps Fast Ethernet Switch
Message 1 of 17
Highlighted
NETGEAR Moderator

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Hi @Kvugts,

 

Welcome to the community! Smiley Happy 

 

The FS116 is an unmanaged switch and it only supports  10/100Mbps of ethernet connection.  There are no settings that can be configured since its an unmanaged switch. 

 

It is possible that the CCTV NVR system is busy transmitting recorded videos through the network which is why the port LEDs are blinking fast.  If ever the CCTV NVR system supports 1Gbps of ethernet connection, you may want to replace the FS116 switch with a Gigabit unmanaged switch such as the GS116v2.  Also, make sure that you will be using CAT5e or CAT6 ethernet cables when you decide to implement a Gigabit unmanaged switch. 

 

To know more about the GS116v2 switch, kindly access its data sheet here.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 17
Highlighted
Guru

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).


@Kvugts wrote:

Besides that we are experiencing latency / slow network by wire. We have a subscribtion for 250 mb down and 100 up but we are only receiving 80 mb/s and 20 mb/s up on our computers / camera's etc..


If all the Internet traffic is flowing over this Fast Ethernet switch it should be obvious that the 250 Mb/s can never be reached - the maximum is 100 Mb/s.

 

Hard to say what is going on - potentially some kind of multicast configuration of the NVR cameras making the traffic flow to all ports?

Message 3 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Thanks for your anasewr Danea,

 

So the blinking lights is no problem according to you?

My network won't load when I have the CCTV plugged in, the connection is really slow when it is.

 

This wasn't the case before. Do you know why this is?

 

Thanks for the tip btw, I'll consider the new gigabit switch.

Message 4 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Will the 250 MB/s be reached if I upgrade the switch to the GS116v2 gigabith switch?

Message 5 of 17
Highlighted
NETGEAR Moderator

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

@Kvugts,

 

My network won't load when I have the CCTV plugged in, the connection is really slow when it is.

 

This wasn't the case before. Do you know why this is?

Since this was not the case before, it seemed that the FS116 has a hardware fault.  I suggest you to access the FS116 product page here then click on the "Guided Assistance" button and follow the online procedure to process an online replacement. 

 

Will the 250 MB/s be reached if I upgrade the switch to the GS116v2 gigabit switch?

With you existing network setup, if you connect a PC directly to your router, are you able to achieve 250 MB/s?  Since you are subscribed with a 250 MB/s of connection, I recommend that you should use a router that has a LAN-to-WAN Throughput that is greater than 250 MB/s such as the BR500 Insight VPN router.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

I am not sure if I reach the 250mb/s. Our area is pretty big (company size area). The router is downstairs and the splitter will split it. The computers are connected with long wires. The router (modem) was provided by the company. 

 

 

Message 7 of 17
Highlighted
Guide

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

I don't have any where near that speed in my town, but recently had all of the same symtoms that you describe. I have the gigabit version (GS116 - v2) which has been trouble-free for over 2 years. Recently I noticed that the TV was having a slow/unreliable connection. After trouble-shooting the router and calling Samsung to blame the tv's network card for the problem, I logged into my router and noticed that there were no wired clients attached (previously all wired connections showed but the speeds were slow). So I looked at the switch and all active connection LEDs on the switch were blinking rapidly.

 

This isn't my first Netgear switch and I knew from past experience that sometimes these Prosafe switches just need a power cycle to correct that kind of symptom. But repeated power cycles did nothing. I also tried unplugging every connection, rebooting, and then connecting each lan wire one-by-one. As soon as I would plug a wire in, that connection would show the rapidly blinking LED. The only thing that actually worked.....I bought a new TP-Link16 port Gigabit switch (lifetime warranty also). As soon as I plugged it in, everything connected like it should.

 

Now as I stated above, this is not my first Netgear Prosafe switch. And it's not the first to fail with this problem either, as I've had to replace a couple of GS108 switches over the past decade after they exhibited the same behaviour. What is different this time is how difficult it is to get a warranty replacement now. I tried the suggested solution below but was kicked out of the system:

 

Since this was not the case before, it seemed that the FS116 has a hardware fault.  I suggest you to access the FS116 product page here then click on the "Guided Assistance" button and follow the online procedure to process an online replacement. 

 

So then I called the business support number, and after over an hour on the phone, and 5 different tech support "specialists" (each one required me to recite the SN and my email address), they finally told me there was something wrong with the business support lines and that they would have someone call me back.

 

EDIT: I tried the product page support link for "Guided Assistance" again and this time was able to start a chat session. Within 5 minutes the tech reached the same conclusion I had - i.e. bad hardware. And as I type this they are arranging the replacement switch and RMA ticket. Thanks Netgear!

 

Message 8 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

I am not able to start a chat. How did you do it? 

 

I receive an message that my 90 days of complementary support are expired. What's that about? 

I thought netgear had lifetime warranty.

Message 9 of 17
Highlighted
Guru

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Either head to https://www.netgear.com/support/product/FS116.aspx and use Guided Assistance, or login on my.netgear.com -> My Support -> Contact Support -> Replace my defective product

Message 10 of 17
Highlighted
Guide

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

As mentioned above, go to the link below and then follow the instructions. It took me several tries to get it to connect me.

 

https://www.netgear.com/support/product/FS116.aspx

 

I suggest you to access the FS116 product page here then click on the "Guided Assistance" button and follow the online procedure to process an online replacement. 

 

Message 11 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Which one to select?
Message 12 of 17
Highlighted
Guide

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

I used:

 

"I think my device may have a hardware fault."

 

That's what got me connected with a tech. that knew what he was doing!

Message 13 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

I did select that, and when I go further down the question list I'll end up with nothing. There is some options to buy a support contract, ask community and no live chat option...

Message 14 of 17
Highlighted
Guide

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

So, here's what I did after I used - "I think my device may have a hardware fault.".

 

I selected "Some or all of the ports on my switch are not passing traffic" because that's what was happening.

 

I then reviewed the options but the only one that really applied was - "I still need help".

 

Then in the pop-up window I got "Select an option to contact support:" and I selected "Chat with an expert". You'll notice at the top of the attached .jpg that my support expired in 2016. But these switches have the lifetime warranty.

 

That connected me with the tech that arranged my RMA. But I had to do this process several times throughout the day because it would start the chat session and then kick me out because no experts were available????

 

 

Message 15 of 17
Highlighted
Aspirant

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

This is what I get

Message 16 of 17
Highlighted
Guide

Re: Netgear Prosafe FS116 Switch abnormally blinking green lights when connecting NVR (CTV System).

Does your switch have the lifetime warranty? I know I have some older Netgear switches that only had the 5 year warranty that they offered previously. When I enter my S/N into the form, the options I showed in the .jpg are the ones I get. Maybe you need to phone them? The day I called them (when I couldn't get a solid chat session) their business division couldn't be connected, so I kept getting home support. But you might have better luck. They did try to call me back several times over the next few days, but by then I had already gotten things resolved through the chat session.

Message 17 of 17