Antworten

Re: XS505M alle Lämpchen leuchtet ohne Kabel

Serverfuchs
Aspirant

XS505M alle Lämpchen leuchtet ohne Kabel

XS505M hat keine verbindung und wenn ich alle kabel abziehen da leuchtet lämpchen. ist das defekt?

 

bild beigefügt

 

Nachricht 1 von 14
schumaku
Guru

Re: XS505M alle Lämpchen leuchtet ohne Kabel

Sieht so aus für mich.

 

 https://www.netgear.com/support/product/XS505M.aspx -> Guided Assistance ggf. gibt es einen Garantieaustausch.

Nachricht 2 von 14
Serverfuchs
Aspirant

Re: XS505M alle Lämpchen leuchtet ohne Kabel

brauche adresse  wohin soll ich hinschicken?

 

danke

Nachricht 3 von 14
schumaku
Guru

Re: XS505M alle Lämpchen leuchtet ohne Kabel

Die RMA Adresse nebst RMA Nummer erhalten Sie per E-Mail. 

 

Wie schon erwähnt begint der Pozess über https://www.netgear.com/support/product/XS505M.aspx -> [Guided Assistance]

 

my.netgear.com Guided Assistance.PNG

 

Alternativ über die Liste der registierten Produkte auf https://my.netgear.com/ den Switch auswählen und über "Request Hardware Support" das Problem beschreiben:

 

rq hardware support xxx.png

Die Anschrift sowie die nötige RMA-Nummer folgt per E-Mail.

 

Nachricht 4 von 14
TilmanS
NETGEAR Moderator

Re: XS505M alle Lämpchen leuchtet ohne Kabel

Hallo @Serverfuchs,

 

willkommen in der NETGEAR Community.

 

Wir möchten uns der von Guru schumaku vorgeschlagenen Vorgehensweise ausnahmslos anschließen – vielen Dank und Kudos für das Feedback in der Community.

 

Wir empfehlen dir ebenfalls, über eine der beiden dargelegten Methoden (Guided Assistance zum jeweiligen Produkt oder Registrierung des Gerätes auf MyNETGEAR) mit dem technischen Support Kontakt aufzunehmen. Die Kollegen überprüfen gerne für dich, ob hierzu im Rahmen der Hardwaregarantie ein Austausch vorgenommen werden kann.

 

Bitte kontaktiere uns im Forum zu allen Fragen und Anliegen jederzeit wieder. Wir helfen dir gerne weiter.

 

***
Wir möchten dich bitten, in Erwägung zu ziehen, den Beitrag gegebenenfalls im Nachgang mit der akzeptierten Lösung zu markieren. Dies kann anderen Benutzern dabei helfen, die Antwort zu ähnlichen Fragen schneller zu finden.

 

Mit freundlichen Grüßen

 

TilmanS
NETGEAR Team

Nachricht 5 von 14
Serverfuchs
Aspirant

Re: XS505M alle Lämpchen leuchtet ohne Kabel

hallo,

ich finde keine link wo ist Guided Assistance? kann nix finden,

also ich habe gekauft bei Ebay leider ist Gartanie abgelaufen und ich kann nicht anrufen (nicht telefonieren) bin gehörlos.

 

da möchte ich den Gerät per Post schicken. da brauche ich Adresse.  also bitte geben sie mir den Adresse.  danke..

ich finde zu komplettiert bei ausfüllen hier  also für mich einfach paket einschicken.. bitte adresse..

 

danke

Nachricht 6 von 14
schumaku
Guru

Re: XS505M alle Lämpchen leuchtet ohne Kabel

Während dem man hier in der Community angemeldet ist - also bereits ein MyNetgear Account aktiv hat - kann man über  https://my.netgear.com/home.aspx direkt zugreifen

 

neues Produkt registrieren.PNG

 

und über die Schaltfläche [Neues Produkt Registrieren] https://my.netgear.com/register.aspx kann das mit wenig Aufwand erledigt werden.

 

neues Produkt registrieren form.PNG

 

Me culpa - [Guided Assistance] gibt es offenbar nicht in Deutsch. Alternativ auf [United States (English) umschalten.

Nachricht 7 von 14
Serverfuchs
Aspirant

Re: XS505M alle Lämpchen leuchtet ohnvee Kabel

verstehe nicht. hab da x mal X Button "Next" anklicken da klappt nicht senden..

Nachricht 8 von 14
schumaku
Guru

Re: XS505M alle Lämpchen leuchtet ohnvee Kabel

Bitte nicht verzetteln! Wie schwierig kann es sein dem angegebenen Link zur Registrierung zu folgen?

Es geht hier einzig um einen möglichen einfachen Garantie-Austausch. Das braucht weder ein neues Support-Ticket noch einen Support-Chat. Bevor eine weitere Antwort entgleist: Ich bin hier auch nur ein anderer Kunde, der gerne etwas hilft. Meine Geduld ist nicht unendlich, liege seit ein paar Tagen nach einem Schlaganfall im Spital und wünsche mir als dass dieses kleine Problem endlich gelöst werden kann...
Nachricht 9 von 14
TilmanS
NETGEAR Moderator

Re: XS505M alle Lämpchen leuchtet ohnvee Kabel

Hallo @Serverfuchs,

 

wie wir sehen, konnten Sie in der Zwischenzeit den technischen Support erreichen und die Kollegen sind dir diesbezüglich bereits behilflich.

 

Allgemein möchten wir Mitgliedern bei ähnlichen Problemen bei der Registrierung eines Gerätes empfehlen – insbesondere wenn hierzu kein telefonischer Kontakt mit dem Support möglich sein sollte – uns dahingehend unter der folgenden E-Mail-Adresse zu kontaktieren.

 

customer.service@netgear.com

 

Wir möchten zusätzlich darauf hinweisen, dass die auf den regionalen NETGEAR-Webseite angegebenen Adressen nicht zu Warenrücksendungen dienen und vor einer Rücksendung immer zuerst der Support zu Rate gezogen werden sollte. Die Kollegen leiten daraufhin die korrekte Anschrift zur jeweiligen RMA weiter.

 

Weiterhin vielen Dank an Superuser/Netgear-Guru @schumaku für die Unterstützung in der Community. Wir wünschen gute Besserung und baldige Genesung.

 

***
@Serverfuchs: Wir möchten dich bitten, in Erwägung zu ziehen, den Beitrag gegebenenfalls im Nachgang mit der akzeptierten Lösung zu markieren. Dies kann anderen Benutzern dabei helfen, die Antwort zu ähnlichen Fragen schneller zu finden.

 

Mit freundlichen Grüßen

 

TilmanS
NETGEAR Team

Nachricht 10 von 14
schumaku
Guru

Re: XS505M alle Lämpchen leuchtet ohnvee Kabel

Danke dir @TilmanS !

Nachricht 11 von 14
Serverfuchs
Aspirant

Re: XS505M alle Lämpchen leuchtet ohne Kabel

kann wieder nicht einlogen da schon wieder  Umbau Homepage.

 

Guck datei..  Fotos   gerade Umbau..  

 

 

Nachricht 12 von 14
Serverfuchs
Aspirant

Re: XS505M alle Lämpchen leuchtet ohne Kabel

2. foto  auch problem  Homepage

 

dann muss ich heute doer morgen Mail an Netgaer schreiben

Nachricht 13 von 14
Serverfuchs
Aspirant

Re: XS505M alle Lämpchen leuchtet ohnvee Kabel

 

 
 
 
hab Mail gesendet. 
Nachricht 14 von 14
Diskussionsstatistiken
  • 13 Antworten
  • 1467 Aufrufe
  • 5 Kudos
  • 3 in Unterhaltung