× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Access problem after upgrade

aregar
Aspirant

Access problem after upgrade

Some time ago I upgraded to RAIDiator 4.1.10.
Since I lost my torrents at the time I also upgraded to newest transmission, and noticed that my downloads didn't start up.

Anyways since it was a particularly busy time I used my computer for torrents rather than worrying about the delays in startup in transmission.
However I need to transfer the downloads to my NAS for viewing via my mediaplayer and I now discovered that I cannot copy files to the NAS.

After some more testing I can conclude that there seems to be some write protection on the NAS.
An interesting observation is that when I try to write the NAS halts for a second, leading to my itunes gets read error from all files and stops (its playing from the NAS over CIFS).

I tried to reset the permissions and update all files with new permissions and this made the small difference that I don't get write error from the FTP transfer but "write socket error".
The effect obviously is still that transfers to the NAS isn't possible.
The drive is rather full but has around 10GB free space so I assume that this couldn't be the problem?
The NAS has been used for a couple of years before this without any issues.

Any ideas?
Message 1 of 5
StephenB
Guru

Re: Access problem after upgrade

If you are down to 10 GB of free space, the drive is extremely full, and this could result in write problems (as the free space is also likely to be very fragmented). If there's stuff on there you don't need, you might want to clean it out.

A full OS partition can also create odd errors. Do you have ssh installed?
Message 2 of 5
aregar
Aspirant

Re: Access problem after upgrade

I've tried to delete some.
Now at 135 GB free but no change.

As for my computer I have 7 GB free on my OS drive which shouldn't be a problem in this regard.

I don't think I have ssh installed.
Message 3 of 5
StephenB
Guru

Re: Access problem after upgrade

Ok. When you reset permissions, were you doing this from Windows Explorer or Frontview?

Are these issues in the Media folder, or some other folders?
Message 4 of 5
aregar
Aspirant

Re: Access problem after upgrade

That was done from Frontview.
Also tried to to the same from explorer but no luck there.

These issues seems to be for all folders, the media-folder is where the standard download is, but I copy all to a different collection folder at a later point. Both seems to be blocked.
Interesting though that I was able to delete via CIFS without any problems.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1158 views
  • 0 kudos
  • 2 in conversation
Announcements